Answered

Play 1 not controlled via tv remote control


I have had my sonos playbase and two play1 speakers running perfectly in my living room for the last 12mnths. Today i have added another play1 to my setup in the same living room and gone through the pairing process fine. My issue is my samsung tv remote control, it is paired with my original sonos setup but after adding this new play1 the tv remote still only controls the playbase and the two play1 speakers. When i press mute on my tv remote control, it will mute the playbase and the first two play1s but does not mute the new play1 i have added today. Do i have to reset my tv remote control? I can mute all speakers via the sonos app but not with tv remote
icon

Best answer by John B 8 April 2018, 17:34

Good decision to switch from Bose!

The reason for having two surround speakers is that Sonos is designed to play Dolby Digital 5.1 sound (or 5.0 in the absence of a subwoofer). The Playbar handles front left, right and centre, then the bonded speakers do rear left and right.

Further speakers may actually spoil the multi-channel audio.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

10 replies

No, that’s the way the system is designed. The remote control affects all speakers bonded with the PLAYBAR/PLAYBASE, but not any other speakers that are in other ‘rooms’ that are grouped with it.
The 3rd speaker is in the same room
Hi. No it isn't. Physical room, possibly, but not Sonos 'room', as that would be impossible. I am wondering if you have given your original set up and the new speaker the same room name? That isn't a good idea if so, and does not make them one room (i.e. controllable zone) in Sonos.
Hi john B thank you for your reply and info input. This is where i am at now. Originally i had the playbase and two play1s paired as living room, then paired the 3rd play1 and named that living room too until i realised that was a no no so then i decided to start from scratch again but having all 3 play1s as stand alone instead of two of them being used as surround with the playbase, which i thought would be better (in the sonos app playbase is living room) and even though all 3 play 1s are in the same room as playbase they are all named individually as play1 play2 play3. The sound is a little better, wherever i sit i can hear the sound from all 3 play 1s and playbase but the playbase sound makes the whole sound, sound tinny or echo like and the tv remote now only controls the playbase. I can control all via the sonos app but would prefer to use tv remote which i am now thinking cannot be done. So my living room with four corners has the tv and playbase in one corner and other 3 corners each have a play 1. Do you think to be able to obtain full surround sound from all play 1s and playbase that is all controlled via tv remote control, that i would need a 4th play1. I really dont know how to get the best surround sound in the one room using what i have at the minute and to be able to control all with one tv remote. I’m sorry if i have confused you
No that's clear (I think!). I think it would be helpful to clarify some terminology. You can 'pair' two identical speakers to play in stereo. In effect they then become one 'room' in the Sonos app. You can 'bond' exactly two speakers to a Playbar/base to act as surrounds. You can't bond just one, nor more than two. A Playbar and its two bonded speakers are in effect one 'room' in the Sonos app.

Finally, you can 'group' rooms to play together. They remain as separately identifiable rooms.

A Playbase and its bonded speakers will play in perfect sync for TV sound and music. If it is grouped with other rooms there will be perfect sync for music but not for TV sound - that might explain the 'echo' you mention.

So my best guess is that you should bond two speakers as surrounds for your TV/movie watching. In the app set the surrounds to be 'Full' not 'Ambient' for music.

I am not convinced it is a good idea to have additional speakers in the same physical room, but if you do you will probably find they only sync for music, and you would group them with the Playbase room for that purpose.

Only the Playbase 'room' is controllable with the TV remote.

Does that help?
Thank you john that makes it a little more clear for me. The reason i wanted the extra speaker in the same room is because when sitting in one part of the room i cannot hear the rear speakers, only the playbase when there are any surround sound effects. My setup is tv and playbase in one corner obviously in front of me and the one speaker in each corner behind me but then on other side of room is where i placed the third speaker. After reading your information, i now know it is not possible to acheive the same background sound from that extra speaker as with the others. I thought i could pair all three and the surround sound would come through them all. I did not realise you could only pair no more than two speakers with playbase to be able to have the surround sound and because of that, it explains why the tv remote control will not control the third speaker. Thank you for your help and advice, i’m a newbie to sonos as i have always had bose in the past
Good decision to switch from Bose!

The reason for having two surround speakers is that Sonos is designed to play Dolby Digital 5.1 sound (or 5.0 in the absence of a subwoofer). The Playbar handles front left, right and centre, then the bonded speakers do rear left and right.

Further speakers may actually spoil the multi-channel audio.
I get it now. I have just paired the rear speakers with base and decided to use the third speaker for music in another room. I appreciate your help and advice as i was getting nowhere fast with my husband as he is not tech minded. Thank you
My pleasure. Do go into the Playbase room settings, Advanced Audio, Surround Settings. Experiment with the Music Playback set to Full or Ambient and see which you prefer for music.
Changed from ambient to full and the sound is much better. Once again “thank you very much” fantastic advice