Opzioni audio playbar

  • 2 April 2021
  • 8 replies
  • 34 views

Buongiorno, ho collegato con cavo ottico alla TV  Samsung UE55KS8000 una playbar della Sonos con due pla5 come surround. Il problema è che non riesco a settare il Dolby Digital, mi rimane sempre su PCM.

Andando nelle opzioni audio  in  collegamento con cavo ottico  la voce "Dolby Digital"  e DTS non diventa selezionabile, ma posso scegliere solo tra "PCM" e "DTS Neo 2:5"  (che se selezionata non produce suono).

Sbaglio in qualcosa, perchè anche guardando film da Prime in 5.1 l’app S2 Sonos  li identifica sempre in uscita PCM.

Ringrazio quanti vorranno aiutarmi.

Saluti

Francesco


8 replies

Userlevel 6
Badge +16

Hi @notaristefano.francesco 

I recommend you contact your TV manufacturer - Your TV really shouldn't do that. Did you try disconnecting other devices from your TV to see if one of those was the cause?

Ti consiglio di contattare il produttore della tua TV - La tua TV non dovrebbe davvero farlo. Hai provato a scollegare altri dispositivi dalla TV per vedere se uno di questi era la causa?

 

Buonasera isperavo di aver risolto ma la goduria del suono è durata per solo 3 giorni.

Come detto, ho  riportato il televisore  alle impostazione di fabbrica  dopo ho  configurando Uscita audio/ottica e  alla voce Formato audio mi ha fatto selezionare Dolby Digital. Tutto ha funzionato perfettamente.

Stasera accendo il televisore e il Formato Audio è nuovamente su PCM e non mi permette nuovamente di selezionare Dolby.

Non capisco cosa succede non posso ripetere tutte le volte il reset. Qualcuno può consigliarmi.

Grazie

Francesco 

Userlevel 6
Badge +16

@notaristefano.francesco 

Glad to hear you’ve got 5.1 working! Yes, it will sound much better than PCM even without a Sub!

Sono contento di sapere che hai 5.1 funzionante! Sì, suonerà molto meglio del PCM anche senza un Sub!

Buongiorno ieri ho resettato completamente la TV ho reinstallato tutto e finalmente mi ha fatto selezionare Dolby Digital. Spero che mantenga le impostazioni e non debba essere costretto a rifare tutte le volte il reset.

Devo dire che sono soddisfatto anche senza sub i film in 5.1 hanno un suono totalmente diverso da quello che avevano con l’opzione PCM.

Grazie

Userlevel 6
Badge +16

Hi @notaristefano.francesco 

Welcome to the Sonos Community!

Dolby Digital should work - a TV is not allowed to call itself High Definition if it doesn’t include support for Dolby Digital. The TV has no way of telling what is connected to the optical port, so it can’t decide that the Playbar won't play DD. Some TVs won’t pass DD through from an external source, however.

Can you try changing the option above Audio Format? What are your options there? I know it says HDMI, but the ARC channel is often tied to the optical output.

What devices do you have connected to HDMI - are any of them audio devices? If so, it could be this that doesn’t support DD and is telling the TV via HDMI, thus making the option unavailable.

 

Edit: Added Google translation-

Ciao @notaristefano.francesco

Benvenuto nella community Sonos!

Dolby Digital dovrebbe funzionare: una TV non può chiamarsi Alta definizione se non include il supporto per Dolby Digital. La TV non ha modo di dire cosa è collegato alla porta ottica, quindi non può decidere che la Playbar non riproduce DD. Tuttavia, alcuni televisori non trasmettono DD da una fonte esterna.

Puoi provare a cambiare l'opzione sopra Formato audio? Quali sono le tue opzioni lì? So che dice HDMI, ma il canale ARC è spesso legato all'uscita ottica.

Quali dispositivi hai collegato a HDMI - ci sono dispositivi audio? Se è così, potrebbe essere questo che non supporta DD e sta dicendo alla TV tramite HDMI, rendendo così l'opzione non disponibile.

Grazie per le informazioni aggiuntive e lo screenshot: hai provato a riprodurre una sorgente audio solo Dolby Digital sulla tua TV prima di tutto ... e poi controlla le impostazioni per vedere se l'uscita audio della TV ti consente di cambiarla in Dolby?

Il televisore non supporta il formato THD DD ma il Dolby Digital si però non riesco a settarlo. Premesso che non ho ben capito le soluzioni proposte, credo che qualsiasi stratagemma non sia accettabile dopo aver acquistato  un sistema come il Sonos il cui costo è notoriamente elevato. La soluzione della coppia stereo separata è quella che ho usato fino ad oggi ma non è un sourround. Temo che il problema possa essere l’uscita ottica e che con un’uscita HDMI si risolva peccato che la play bar abbia solo uscita audio ottica. Forse con la Sonos Arc si potrà risolvere anche se è assurdo spendere ulteriori € 900,00 per ascoltare un 5.1.
Ringrazio per le soluzioni proposte ma spero che ci siamo alternative più appropriate al valore Sonos altrimenti non capirei in cosa consista theater room e perché dover continuare ad investire su questo sistema. Grazie 

Il codec audio DTS non è supportato dalla Sonos Playbar o da qualsiasi altro prodotto Sonos.  Hai bisogno di una TV che emetta il codec Dolby Digital 5.1 - forse controlla con il manuale utente della tua TV o il supporto tecnico per vedere se la tua TV supporta il formato audio THD DD.  in caso contrario, dovrai risolvere la questione forse bypassando del tutto la TV e riproducendo A / V da fonti / app esterne come ad esempio Amazon Fire-stick, che supportano l'audio DD5.1 ​​e eseguendolo attraverso un estrattore audio  / splitter.  Altrimenti puoi semplicemente utilizzare lo stereo PCM e utilizzare Play: 5's (forse come una coppia stanza / stereo separata) per la riproduzione musicale.  Ad ogni modo, guarda prima quali informazioni puoi scoprire sull'uscita audio della tua TV, nel caso ci sia un modo per far sì che riproduca il codec corretto.

Reply