Answered

No Status Light on Sonos Arc Only White flashing microphone light

  • 6 April 2021
  • 5 replies
  • 48 views

Hello,

Current system is Sonos 1 and 3 (first gen) and Amp. No issues with setup to network. Plays great through the app.

  • Added an Arc and it is not being detected by the App
  • I have updated the Sonos S2 App
  • I have connceted the Arc directly to my router
  • I have turned off my router and did a reset
  • I have left the Arc on for 8 hour + 
  • I have tried to factory reset the Arc by unplugging and the power, holding the infinity button, and plugging in..did not work.
  • There is no status light: white, orange, or green showing up. 
  • The only light is a repetitively flashing white LED next to the microphone. 
  •  

I don’t know what else to do. I believe this is a faulty unit?

Any suggestions?

icon

Best answer by Xander P 6 April 2021, 09:52

Hi @thumper2379, welcome to the Sonos Community!

If you’re not able to perform a Factory Reset on the Arc, then it does sound like the unit may have developed a fault - I’d recommend getting in touch with our Support Team via either live chat or phone call, and they should be able to help you confirm if there’s an issue with the Arc, and offer a resolution :)

View original

5 replies

Userlevel 5
Badge +11

Hi @thumper2379, welcome to the Sonos Community!

If you’re not able to perform a Factory Reset on the Arc, then it does sound like the unit may have developed a fault - I’d recommend getting in touch with our Support Team via either live chat or phone call, and they should be able to help you confirm if there’s an issue with the Arc, and offer a resolution :)

Xander P -

Appreciate the response. I will follow up with Support Team and update the thread with their response.

-thump

Posting a follow-up.

Used the Chat option with customer support- fast, quick, good experience

I submitted a video demonstrating the factory reset process and the absence of the status light. (Good advice!}

I took a picture of the serial number associated with my ARC.

Customer service reviewed my issue and deemed it a Hardware Problem.

I'll be getting a new ARC in the next couple of days.

Good experience with Sonos team!

Looking forward to the new ARC.

 

 

 

 

 

Received the new Sonos ARC on 4/12. 

Hooked it up and Voila! Instant connection, no issues, sounds fantastic. 

My first unit was in fact defective. Basically, no status light (the light under the ‘Sonos’ logo) never came on, and the microphone led status light on the right portion of the bar had continuous flicking. Followed by no response to factory reset = bad unit. 

Great response by customer service to assist. Enjoying the system and have not had any issues in the past 17 hours!

Userlevel 5
Badge +11

Glad to hear you’re enjoying the Arc now @thumper2379, and thanks for letting us know how you got on!

If there’s anything else, feel free to get back in touch - we’re always happy to help :)

 

Reply