Question

No Sonos Wireless Network

  • 17 March 2017
  • 4 replies
  • 169 views

As I try to follow the set-up instructions for the Playbar it says that a Sonos wireless network will show up in my iphone wireless settings. However nothing shows up and I can't move beyond this screen. I have no interest in connecting directly via ethernet cable. The wireless connection should be fine in that location, it's right next to the Apple TV.

As a side note, when going through the set-up it told me to wait for a flashing green light after power up. I have never seen a flashing green light. It goes from flashing white to solid white. According to the app, solid white means that the playbar has already been though the set-up process. Not sure how that is possible as I haven't finished setting it up to begin with, unless I was sent a returned playbar.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 4
Badge +11
I don't have a playbar, but no-one else has replied yet, so.....
Are you setting it up on your iphone? Can you try on a different device? I'm not sure why you should be looking in the iphones wireless settings before the setup is complete - when I have set stuff up it is all done through the Sonos App, I don't have to do anything anywhere else, but then I have never set up a player that hasn't been linked with an ethernet cable at the point of first powering on.
The set-up process I was following was through the Sonos app. It said to go to my iPhone's Network settings and select the Sonos wireless network. I'm assuming that Sonos is creating a temporary wireless network similar to what GoPros do.
Userlevel 7
Badge +20
As I try to follow the set-up instructions for the Playbar it says that a Sonos wireless network will show up in my iphone wireless settings. However nothing shows up and I can't move beyond this screen. I have no interest in connecting directly via ethernet cable. The wireless connection should be fine in that location, it's right next to the Apple TV.

As a side note, when going through the set-up it told me to wait for a flashing green light after power up. I have never seen a flashing green light. It goes from flashing white to solid white. According to the app, solid white means that the playbar has already been though the set-up process. Not sure how that is possible as I haven't finished setting it up to begin with, unless I was sent a returned playbar.


Hi jeremycurl,

Please try factory resetting your PLAYBAR then try following the set up steps again. The PLAYBAR won't create a "Sonos" wireless network if it thinks it has been set up before, and the LED lights would work as you've described.
That worked, thanks Jeff.