Answered

Need help connecting bridge to existing wireless network

  • 19 January 2019
  • 5 replies
  • 294 views

I have a number of Sonos speakers (8). I recently moved and decided to try to setup the network without using the Sonos Bridge. I noticed the audio was dropping off intermittently so I'd like to connect the Bridge to the network to correct this. This is where I ran into trouble...

I plugged the bridge to power and connected to router with ethernet cable. When I checked "about my Sonos System" all my speakers showed "wm1" which means its still connected to wireless.

I tried "Adding boost or bridge" from my Sonos iOS application. It took me into a setup for a Boost - I didnt see an opportunity to add a bridge.

I tried factory resetting the bridge and retried the above steps. Still no luck. Now the bridge has a slow-blinking green light.

I'm running out of ideas. My main goal is to eliminate audio drops by Sonos speakers. Any ideas?
icon

Best answer by ratty 19 January 2019, 15:24

Temporarily wire one of the speakers to the network. Wait 3-5 mins. Check in About My Sonos System. You should see WM:0 against all the devices. If any are still WM:1 try powercycling them.

Keeping the speaker wired, wire the Bridge and power it up. Go through the 'Add a Boost or Bridge' routine. If it takes you to the setup for a Boost just keep going, and when prompted to push a button press the one on the top of the Bridge. It should add, and then you can unwire the speaker.

If the system subsequently behaves well, go to Advanced Settings/Wireless Setup and remove ('reset') the WiFi credentials.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Temporarily wire one of the speakers to the network. Wait 3-5 mins. Check in About My Sonos System. You should see WM:0 against all the devices. If any are still WM:1 try powercycling them.

Keeping the speaker wired, wire the Bridge and power it up. Go through the 'Add a Boost or Bridge' routine. If it takes you to the setup for a Boost just keep going, and when prompted to push a button press the one on the top of the Bridge. It should add, and then you can unwire the speaker.

If the system subsequently behaves well, go to Advanced Settings/Wireless Setup and remove ('reset') the WiFi credentials.
thanks ratty. I tried that yet all of my devices still show WM1. In fact, even the speaker wired to router shows WM1, which seems odd. I tried switching the ports on my router to which the speaker is connected - still no difference. What am I missing?
Did you try power-cycling the wired device? If it doesn't come up showing WM:0 it sounds like there's something wrong with the Ethernet connection. Try a different cable.
I got it to work. Your original directions worked well. My issue was that I plugged the Ethernet cable into a secondary router I have. I plugged it into the main one and it worked fine. Thank you.
It sounds like your secondary router could still be acting as a router, rather than being in 'bridge'/'access point' mode. In that case it will be dividing your network into different subnets. Sonos components -- including controllers -- must all reside within a single subnet.