• 25 November 2021
  • 15 replies

After putting move in system can only see a battery 100% icon.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

15 replies

Badge +17

Hi @Joecat,


I’m sorry, I don’t completely understand what your issue is. Could you describe it in more detail, or provide a screenshot of the issue?

hi @Joecat if you see that icon in your Sonos App, the next step would be to select a source and browse the music sources (under the music note icon in the App)


Hi guys, thanks for responding. I just bought a Beam, Move and 2 Ones. I downloaded the app, got them all hooked up on a system and they all show up. Beam in Family Room, Ones in den and Move on portable. Beam is working fine with TV.

Ones are stereo paired and Move shows a request for music, so all hooked up.

How do I get the Den and Portable linked up with the Beam. Also, how do I get the music bar out of the Move icon, I don't just want music, I want to use the Move for other things, including pairing with den of family room.

Hi. "Linked up" in what sense? You can add the Ones as surround speakers to the Beam. Or you can group them to play music in sync. The Move may also be grouped with either or both of the other two "rooms".

What do you actually want to do?

Hi thanks John, got them all working together now, just had to find my way around the app and settings.Thanks for reaching out.

A new question, my phone is all set up and linked to the system. Can I add my wife's phone to the system?

Glad you have sorted it out.

Your wife just needs to download the app from the appropriate app store then choose to connect to existing system.

Up to 32 controllers can be active.

Ok, New issue. Everything was working fine, all rooms set up, product recognized, grouped everything together.

I go out for dinner, turn on Sonos app and suddenly I can't get to system.

Make sure that the controller is using the same WiFi network that the SONOS system is using.

I'm assuming that controller would be my Adroid phone, if so, yes, it's our home wifi, and the products were all put into that system, they all worked earlier.

Force close the SONOS controller App then re-start the controller.

Do you have any extenders or access points in your network?

Does your router have 2.4GHz and 5GHz bands? If so, do they have a single network name or different names?

Forced app off, 

Then it says update your network, tap that, beam shows up, says to update system for beam, then it says something went wrong make sure phone is hooked up to wifi, which 1t is, tried again, then it says something went wrong, try again later.

Wow, figured it out, I had VPN on and turned it off! Everything working now. 

Appreciate all the feedback from everyone!