Answered

How do I get my Sonos system to NOT send 2 channel music to the center channel Beam?


I have the Amp with Sonos ceiling speakers and the Beam G2.  When I try and play music from Spotify, it up mixes to some faux 2.1 signal and plays out the center channel using the surrounds rather than just playing music out the L & R channels from the Amp.  I am finding that once you add a center channel, it turns your amp and ceiling speakers into nothing more than an expensive rear surround speakers.  
 

Is there a way to NOT use the center channel for music without having to reconfigure the entire system every time (remove surrounds)….like every normal AV receiver?  

icon

Best answer by Mr. T 6 July 2022, 00:10

View original

5 replies

Userlevel 6

Is there a way to NOT use the center channel for music without having to reconfigure the entire system every time (remove surrounds)….like every normal AV receiver?  

 

No, there is not.

🤣🤣🤣  

bye-bye Sonos….

🤣🤣🤣  

bye-bye Sonos….

 

 

Userlevel 7

@Foodfiend How exactly are you streaming music from Spotify? Do you have the Music Playback setting under Surround Audio set to FULL in the Sonos app? With this setting, if you are streaming directly from Spotify Connect on your phone or from Spotify in the Sonos app, the music will play in full stereo from both the Beam and surround speakers. But if you have the Music Playback setting set to AMBIENT or streaming Spotify from a TV app, the music won’t play in full stereo out of the surround speakers.

Or are you using the Spotify app on the TV.?  If so, don’t (unless you want to guarantee the effect you are complaining about).

Edit  just noticed @GuitarSuperstar has already covered this.

Reply