Getting Sonos to work with Orbi

  • 1 November 2018
  • 12 replies
  • 4488 views

I have a new Orbi wi-fi setup. My Sonos now only sees the wired Sonos products and not the 2 separate Play:1 speakers. Ive tried all the 'reconnecting' suggestions from the forum with no joy. I would apprciate any suggestions as one of the Play:1 speaker sis used for Bedtime stories in my girls room as they go to sleep!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

12 replies

Userlevel 7
Badge +21
Are you using a Boost or Standard setup?

https://support.sonos.com/s/article/3235?language=en_US

If Boost, are the wired speakers connected to the Orbi, are they connected to a different router or modem? I originally had some issues with orbi as I had my wired speakers (a Sonos Boost really) connected to the modem, and not to the Orbi.

If you're on standard setup, have you changed the wifi password?
I believe its a hybrid - Wired to Orbi ( via a patch panel) - PlayBar, Sub and Rear ceiling speakers, Bathroom & Main bedroom. Previously standalone ( wireless) were 2 Play:1 speakers in my girls bedroom and my office. The system no longer sees the 2 Play:1 speakers, it does see the wired speakers.
Userlevel 7
Badge +21
Does your modem wire to the patch panel, then to the orbi? If so, then disconnect your wired speakers from the patch panel and plug them directly to the orbi. If that's not possible, then wire the modem to the orbi, and then on to the patch panel.

There really isn't a hybrid setup, as standard/boost refers to whether your wired speakers are using your normal wifi (Standard) or using Sonosnet (Boost).
Thanks for your reply! The Orbi connecting to the patch panel ( and therefore the 'wired' connection to Sonos) is actually a satellite. My main Orbi is now beside the front door ( as BT moved the broadband modem / router from the comms cabinet back to the front door!)
simonbut,

Temporarily wire the PLAY:1’s and make sure that they are updated and connect to the system. Take this opportunity to turn OFF the SONOS WIFi option (also called “Standard” mode). Now, you can deploy the PLAY:1’s to their final locations. If they are out of range, you can add a BOOST.

Be sure to turn OFF the BT WiFi or at least change the SSID and password to something that you will never use.
@buzz - thanks for this which ive tried this morning ( except for turning off SONOS WIFI which i couldnt work out how to do!) cabled each PLAY1 into the Orbi router ( same one that the permanently connected speakers connect to). Each speaker works fine , tested by ‘de-cabling’ each time. When i reconnect them upstairs, the SONOS system doesnt see them. Any other ideas please?
Update- Problem fixed!! I was being a little silly - once I re-plugged in the PLAY:1's in the respective rooms, I was able to join them to the SONOS system perfectly. Thanks so much for the help! As a by-the-way, Orbi is brilliant! Easy to install and I went from getting 2-4mb in my loft to now getting 70mb+ Thanks for all the advice last night
Review this article. Note that my remark above was worded in an unfortunate way. I am not suggesting that the SONOS radio be shut down (this is another, unrelated discussion), only that the WiFi password be removed.
Badge
Hello, I think I am having a similar problem... …

This is this issue....I have a sonos connect ampt that is hardwired to outdoor speakers (2). I have been using my fios router for wireless and this has worked ok except I purchased an Orbi today to extend the wifi in my backyard. The problem I am having is that now that I got Orbi set up and it works fine with my phone, computer etc. I can't get it to work with Sonos.

How do I set up sonos with the Orbi wifi? I tried even changing the SSID of the Orbi to the same name as my existing SSID that I use with Fios except what happens is that on my phone, in wireless settings...now it shows that SSID listed twice...so that doesn't help. ANy help will be appreciated.

Thanks
Mike
Userlevel 2
Badge +2
I have Fios and an Orbi system with two satellites.

I turned off WiFi on my Fios router and let the Orbi take care of all the WiFi needs as an AP.

All my Sonos products perform exceptionally well.
Badge
So I got it to work actually by simply disconnecting my sonos connect amp and temporarily connecting it to orbi. Then I went to sonos app and changed the WiFi settings in the app to orbi SSID. Then I reconnected the connect amp back to my outdoor speakers (hardwired into my home from backyard)

What do you mean you turned off WiFi on the router? How do you do that? Did you simply ‘forget network on all of your devices or was there something else that you did on the router?
Userlevel 2
Badge +2
You go into the FiOS router settings and turn off WiFi. The FiOS router only handles router functions and the Orbi handles the WiFi back to the FiOS unit.

https://community.netgear.com/t5/Orbi/Tips-on-converting-Orbi-router-to-access-point/td-p/1575603