Answered

Controlling Beamvolume with Comcast remote

  • 18 July 2018
  • 6 replies
  • 6162 views

  • Contributor I
  • 1 reply
How can I control the volume on my Beam surround setup with my Comcast (XFinity) remote control?
icon

Best answer by melvimbe 18 July 2018, 15:37

This might help...

https://support.sonos.com/s/article/3402?language=en_US
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Userlevel 7
Badge +19
If it is an Infra Red controller you need to go through "Remote set up" in the Sonos App,
Userlevel 7
Badge +21
This might help...

https://support.sonos.com/s/article/3402?language=en_US
Thank you. This worked perfectly.
If you’re using HDMI-ARC between the TV and the Beam, your TV volume controls the speaker volume, so your Comcast remote should be configured to control the TV. You may need to consult your TV’s manual or website to set up HDMI-ARC correctly — on my TV I had to connect to a specific port on the TV, enable ARC and CEC, and disable the TV’s built-in speakers.
Sorry for the unneeded reply, my browser was blocking the previous comments.
Suffering the comcast remote set-up issue: went through all steps, reset up comcast remote to TV and also set up to Beam. Message goes away on TV screen, but Issue is the remote does not control volume. No function despite "connected". Anyone have any ideas? Samsung TV, Comcast remote, digital audio hookup and wifi.