Question

Can not reset Connect:Amp

  • 18 October 2019
  • 4 replies
  • 46 views

Hello. I am setting up my system after not using it for 2yrs. I need to reset the products since previously used a different WIFI system.

I’m trying to do a “factory reset” of my Amp and isn’t working. Here is what happens:

  1. Unplug AMP
  2. press and hold ‘+’ button on amp
  3. while holding down +, plug power in
  4. white line turns on. White light starts to flash
  5. if press MUTE button, white light turns green and flashes
  6. color changes to flash orange, then light is sold orange (no flash)
  7. continued to hold + for 3 minutes. Orange light never turned Green

I also tried the same steps, but holding down the ‘- ‘ instead of the + button. Same issue. Green light never appeared?

WDYT?

Thanks for your help.


4 replies

You should be holding down the Play/Pause (formerly Mute) button, not the volume buttons.

Thank you for your reply Ratty.

I was able to reset the speaker, then added it to new WIFI network. Works great.

Walked through reseting AMP (holding down MUTE), appeared to work. Light went white, orange then green. But, when searched for this Product via iPhone Sonos app, could not find the Product.

Any other tips/suggestions? Much appreciated.

 

Temporarily wire the units to the network to get them added and updated. Stale firmware can sometimes have wireless compatibility issues. 

By the way, you didn’t have to reset anything to change the WiFi credentials. You’d simply have needed to temporarily wire one device to the network, then when all the system is visible in the controller go to Settings/System/Network/Wireless Setup.

That worked. Thanks Ratty!!!!

Reply