Answered

Bonding Disabled Wireless arc with wireless surrounds


I have 23 Sonos components and am converting at least half of them from wireless to wired. In one room, I set my Arc and Sub as “Disable Wi-Fi”, but my surround speakers (Play:1s) are wireless. How does the Arc bond with the surrounds in this case?

On one hand, I would hope the Arc’s 5 GHz radio would be used for this. But since I designated it “Disable Wi-Fi”, I’m guessing the Arc would go through my wired network, to the Sonos speaker acting as the SonosNet bridge (different room), back to the wireless surrounds.

icon

Best answer by buzz 14 July 2022, 06:20

View original

14 replies

If ARC’s radio is OFF, it cannot bond to the wireless surrounds or SUB.

Userlevel 7
Badge +17

Are the Play:1’s also wired?

The setting ‘Disable WiFi” is misleadingly labelled.  It actually disables the wireless radio on the speaker.  As the communication between Arc and surrounds/Sub is designed to be by wireless direct routing, you have made it impossible for the Arc to communicate.

Select “Enable WiFi”.  The Arc will still use the cabled network connection. 

On one hand, I would hope the Arc’s 5 GHz radio would be used for this. But since I designated it “Disable Wi-Fi”, I’m guessing the Arc would go through my wired network, to the Sonos speaker acting as the SonosNet bridge (different room), back to the wireless surrounds.

It probably would, but badly. Latency spikes on the round-about route would periodically cause the surrounds/Sub to drop out.

As already noted, this is not the correct way to configure the setup.

Thank you, everyone.

106rallye, no, the Play:1’s are currently NOT wired, but I may have a solution to make them wired.

ratty, the latency you mentioned is my concern for the wireless surrounds in this scenario. Again, I may have a solution to make them wired.

buzz and John B, I experimented in another room yesterday with a Playbar and a Sub; Playbar w/ Disable Wi-Fi and Sub wireless. I was able to bond the two. I forgot to check the network map, but I’m guessing the PB was going through my central Ethernet switch, to the upstairs Play:1 (bridge mode), then wirelessly back down to the Sub.

Just turn the Arc’s radios (“WiFi”) on again. 

ratty, my switch’s STP will disable that wired port or the speaker I want to be the bridge. Moving everything to RSTP brought my [extensive] UniFi network down.

So I guess this leaves me with all wired or all wireless for this Arc/Sub/Play:1s room.

In that case, go all wireless. The Arc will probably be fine on SonosNet. You can always inspect the signal strength in the network matrix at http://x.x.x.x:1400/support/review. x.x.x.x is the IP of any player, not a Boost.

Looks like you’re right. Arc is green from my Play:1 bridge. The Arc to Sub and surrounds (Play:1’s) are also green. So I can leave them all wireless.

But the Sub and surrounds OFDM ANI Levels are 6&7 (orange). I wonder if the inverse is true—that is, they are interfering with my Zigbee network (PHILIPS Hue).

But the Sub and surrounds OFDM ANI Levels are 6&7 (orange). I wonder if the inverse is true—that is, they are interfering with my Zigbee network (PHILIPS Hue).

I’d bet this is when they’re idle, on the 2.4GHz band. In that case there’s next to no traffic to/from them. 

Look again a couple of minutes after you begin playback. They will then have moved to the 5GHz band.

Interesting! Thank you, ratty. I’ll check it out.

ratty was correct:

”I’d bet this is when they’re idle, on the 2.4GHz band. In that case there’s next to no traffic to/from them. 

Look again a couple of minutes after you begin playback. They will then have moved to the 5GHz band.”

When I started playing music on the Arc, the OFDM ANI levels of its bonded partners dropped to 0. Thanks, ratty.

Final conclusion…

The Arc can bond with “Disable Wi-Fi”, which disables the radio on the Arc. In this case, the bonding goes through the Ethernet switch and whatever route necessary to get to the bonded Sub and Play:1’s. Not the best setup, though, due to likely network latencies.

The best solution is to leave “Enable Wi-Fi” (the radio) for all four components. Okay for me since the Arc is used almost exclusively with the HDMI TV.

Alternatively, I could have gone wired for all components since they would all be in the same Ethernet switch. But this is more hassle than needed.

Final conclusion…

Isn’t that what I said at the outset? 😉

Reply