When I get sound on my Roam the Beam cuts out and vice versa

  • 18 May 2024
  • 4 replies
  • 26 views

Hi

I have an issue which I can’t seem to rectify despite all the solutions I’ve tried.

Basically, My devices are using wifi and I would like to have both the Beam and Roam playing at the same time so that I can take the Roam to another room or even outside and still listen to anything being played.

However, when the Roam is powered on, it picks up what is being played on the Beam but then the Beam cuts out. Similarly when I power off the Roam, the Beam comes back into play.

I can’t get the two to play simultaneously.

I have changed my network recently, and all the devices are attached to the same network.

I’m not yet too familiar with my fairly new Sonos setup and am guessing that the solution might be quite simple, but I am having problems trying to get these working together.

Has anyone had a similar issue please ?


4 replies

Not sure if there was any update performed overnight, but there was no change in this situation.

However, I tried factory resetting the Roam and adding it to the system .

This did not work first time round. so I tried again and after a longer process to include it in my my setup, I finally had success and all is now operating as expected.

This may have been helped with the update as I noticed my One SLs had also suddenly managed to fully connect with my wifi network.

So thank you alanvonlanthen as your solution may well have contributed to this now working Roam.

Lastly, I am not sure I like the new app - maybe I got too used to the old version. However, I am back now enjoying my system and my faith in Sonos restored.

Thanks alanvonlanthen. 

I’ll leave the roam plugged in tonight and check it again in the morning.

Much appreciated.

Update: left my Roams plugged in overnight and now everything is working fine again :)

Same problem here. It's either the Roams or everything else.

I've just come back from holidays, and the Roams were the only speakers not to be powered during my absence.

Maybe they're late on a couple of updates? 

Reply