Sonos Roam impossible to setup and not blocked

  • 29 April 2021
  • 5 replies
  • 201 views

Badge
  • Contributor I
  • 4 replies

I just received my new Sonos Roam Lunar White and I tried 4 times to set it up with my existing setup on Sonos app (S2) but the configuration didn't go through

  • The WiFi temporary connection won’t work (error message)
  • I decided to switch off the 5 GHz WiFi (WiFi 6)
  • Tried to turn off Roam with the Power button to reboot it
  • Reboot my iPhone 12 Pro
  • Since then, Roam is kept with a Solid Orange button for 4 seconds, and won't start again with any command (I tried the Factory Reset but no impact)
  • When I plug the Roam to a 10W iPad charger, the Orange lights is on and then goes off.

I will call back Sonos Customer Care tomorrow...


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

5 replies

Badge

Sonos Support asks me to send it back, seems to be an hardware problem. Hard to diagnostic.

Badge

Do you have a different charger you can use?

I tried : Aukey wall charger with only 1 port, Apple iPad 10W, iPhone 6W, Nomad 

Userlevel 7

Do you have a different charger you can use?

Badge

Hello. Thank you for your message.

Nothing. I kept Roam in charge for the last 2 hours and best I can get is this orange led - still - for 5 seconds.

or when I plugged in - only sometimes  
 

 

Userlevel 7

Keep the Roam charging for about 15-20 minutes. After you disconnect the Roam from the charger and hold the power button for five seconds, what happens?