Answered

ROAM - solid orange light, no resets work

  • 16 July 2023
  • 1 reply
  • 4831 views

Badge

I have a non-functioning Roam. When placed on charging base, or charged by USB, there is a solid orange light for 10-15 seconds which then disappears.

I’ve tried the holding of the power button for 15 seconds thing a number of times, on and off the USB and the charging base.

The Sonos app recognises its disappeared but can’t find it again. No tones indicating being turned off or on again have been apparent. Rest of system functional.

 

I can’t be certain, but it may have been left off the stand long enough to drain the battery. I’ve left it for long periods on the charging base, and also by USB-C. No joy!

icon

Best answer by Jamie A 17 July 2023, 10:48

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +16

Hi @MichaelHarker, welcome to the Sonos Community!

The action you’ve described is the correct process for the battery light, where it turns orange for 10 seconds to show it’s charging then turns off. You can find the status of all our LED lights and battery light conditions on our LED status page.

I would suggest leaving the Roam on the charging base for two hours, as this will take it to 50% battery from no charge. If you’ve already tried this and the Roam still isn’t powering on, then I’d recommend reaching out to our support team for further assistance.

I hope this helps!