Roam 13.4 update

  • 17 November 2021
  • 2 replies

Badge +1

Since I updated to 13.4 - (which on my beam +ones works great with DTS btw), I’m finding it simply impossible to get my Roam pair to establish a stable connection.

I’ve lost count of the number of times I’ve tried to setup again from factory - but I always get the same issue, one of the pair goes offline after about 30 seconds.

I have 2 APs in my home and I’ve tried on one of them in case this could be the issue but same result.


Best answer by Airgetlam 17 November 2021, 16:12

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Badge +1

Couple of additional bits of info: their reachable via IP ( I have them setup to DHCP with a fixed address) and I can ping them and see their SSDP multicasts.

Not really enough data to make a good guess on, perhaps if you were to submit a system diagnostic within 10 minutes of experiencing this problem, and call Sonos Support to discuss it, it might get you a more definitive answer?

There may be information included in the diagnostic that will help Sonos pinpoint the issue and help you find a solution.

When you speak directly to the phone folks, they have tools at their disposal that will allow them to give you advice specific to your Sonos system and network.