Question

Spotify crossfade within sonos

  • 10 November 2016
  • 1 reply
  • 737 views

Hi all. I added my Spotify account to sonos. I have crossfade to the max of 12 seconds in spotify. I even clicked the three little dots for song options from the spotify section in sonos and named the crossfade option to on. Still while using spotify within sonos, no crossfade. Please help!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +11
what if you turn on crossfade in the Sonos app?