Answered

Spotify Crossfade must be enabled each time I use my Sonos:3 and Sonos:1 systems. Why?

  • 3 August 2018
  • 1 reply
  • 197 views

Badge
Spotify Crossfade must be enabled each time I use my Sonos:3 and Sonos:1 systems. I see this question has been asked for almost 4 years now.. probably since Spotify launched. Each time I start using Spotify on my Sonos whether it be from my laptop or from my Android device, I have to launch the Sonos app, click to expand the room setting then click the 3 dot icon to the right of the artist name. From there I can turn Crossfade on.

I have to do this every time. Can this get solved once and for all? If anything I would default it to ON. Who wants huge gaps between songs. If the album is gapless, such as Pink Floyd Dark Side of the Moon or The Wall then that should be detected and Crossfade disabled for a gapless album playback.

Sonos is great... best speakers ever. I am just lost as to why a seemingly simple issue like this persists..
icon

Best answer by Ryan S 15 August 2018, 02:00

Hi Fever, I'll pass along the request for you. Generally, the Crossfade setting should be remembered, but if the player is rebooting, or the source is changing too much, it's possible for it to get lost. There isn't a way to set a default, but I'll let the team know you're looking for it.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +26
Hi Fever, I'll pass along the request for you. Generally, the Crossfade setting should be remembered, but if the player is rebooting, or the source is changing too much, it's possible for it to get lost. There isn't a way to set a default, but I'll let the team know you're looking for it.