Sonos Radio blip at the beginning of each song

  • 20 December 2021
  • 8 replies
  • 104 views

Userlevel 1
Badge +1

Thought maybe this was isolated to my system but was at a friend‘s last night and the same thing. When listening to a Sonos Radio station (free version) there is a very momentary blip at the beginning of each new song, usually a few seconds after the track starts. It’s just a half second silent blip. So annoying and I don’t know why this is happening. 


8 replies

I’ve just tried this using a Sonos Roam and played ‘Hit List’, Smooth Jazz’ & ‘Hot Country’ stations/tracks - I can’t say I’m seeing the issue. It might just be something local, but are there any particular stations that do this?

Perhaps if the problem persists, maybe submit a Sonos diagnostic report (or two) after examples of it occur and post the reference numbers of the reports back here and then chat online to the Support Staff via this LINK.

The first track from the ‘Mistletoe & Wine’ station played fine in my case, but second track in, there seemed to be a tiny pause/silence, just a slight fraction of a second. Diagnostic Report: 72772638

Third track, (followed by McDonalds/Sonos adverts), fourth, fifth and sixth tracks each/all played okay.

A little inconclusive at this stage, but I will test some more when I have a bit more time to do this and will report back.

Userlevel 1
Badge +1

I’ve just tried this using a Sonos Roam and played ‘Hit List’, Smooth Jazz’ & ‘Hot Country’ stations/tracks - I can’t say I’m seeing the issue. It might just be something local, but are there any particular stations that do this?

Perhaps if the problem persists, maybe submit a Sonos diagnostic report (or two) after examples of it occur and post the reference numbers of the reports back here and then chat online to the Support Staff via this LINK.

Thanks Ken. Can you try the Sonos Radio station called ‘Mistletoe and Wine”? Cheers. 

Userlevel 6

Thanks Ken. Can you try the Sonos Radio station called ‘Mistletoe and Wine”? Cheers. 

I’ve just tried this on my system and experienced the blip when the 2nd song started, then got some adverts. 3rd song played fine, but blip again on 4th song five or six seconds into it. 5th song played fine. Playing on a One stereo pair and Sub with the Left speaker wired to router.

6th song also blipped.

Userlevel 1
Badge +1

Thanks Ken. Can you try the Sonos Radio station called ‘Mistletoe and Wine”? Cheers. 

I’ve just tried this on my system and experienced the blip when the 2nd song started, then got some adverts. 3rd song played fine, but blip again on 4th song five or six seconds into it. 5th song played fine. Playing on a One stereo pair and Sub with the Left speaker wired to router.

6th song also blipped.

Weird right? It’s so annoying. 

Userlevel 6

Weird right? It’s so annoying. 

I’ve kept listening for nearly an hour now. Can go 2 or 3 songs before it occurs again.

Also tried on another speaker and it blipped there too.

Annoying that it can get quite far into the song before it happens.

Thankfully I don’t get such blips with Spotify or Amazon Music streams.

Hope you get to the bottom of it and will keep an eye out on this thread myself!

Sorry I’ve been out shopping most of the day - so just testing this now and will report back.

I get the same blip on most songs as I listen—is this possibly Sonos’ way of not paying some royalty on the song since they don’t play it uninterrupted?

 

This never happens on Spotify or Pandora but happens on about half the songs on any Sonos Radio station. 

Reply