Question

skipping in spotify playlists

  • 24 May 2020
  • 1 reply
  • 118 views

when playing a playlist in spotify on sonos every 3-4 songs it will stop suddenly and then start playing a new song a couple of songs down the playlist. never used to be an issue. seems to have started after connecting a port and 2 sonos ones a month ago. do not know if it occurs with pandora or amazon. don’t know if it is spotify or sonos at fault. but very unpleasant when happens. any thoughts?  


1 reply

@perlasteve Thank you for bringing your concerns to us here and welcome to the Sonos Community. We are going to need to know more about your wifi network setup. Was this done by you, an installer or your Internet Service Provider (ISP)? You would not get audio skips or drop out by just adding new products to your Sonos system. What steps have you tried for troubleshooting before reaching out to us here? You do have an older diagnostic report number history that shows you are still using our Bridge wired to the network. I would advise getting rid of the Bridge in these steps steps to follow.

We will need next is your full network topology with the model names and numbers of the products that are wired or wirelessly connected on your network for any modem, router(s), extenders, access points or switches (managed or unmanaged) as your report history indicates at least two routers being used with one from your ISP and a mesh Eero router. After you have gathered this information than remove the Bridge from power, and the Ethernet wire from the back on the Bridge leaving it wired into the main Eero router. Next, please power re-boot off your wifi equipment for 30 seconds with no lights on it, meaning no battery backup, then power it back up. Also, in our product re-booting steps please make one of your Play:3’s, the Port or the Playbar the now wired unit to the main Eero router. Anyone of them wired will work for this test. I do not know your system layout to what is closest to the main Eero router. Again, while the network equipment is powering back on then power re-boot off your Sonos units for the same time with no lights and plug them back in to power, no button pressing is needed. While we are powering back on the re-boot the device(s) running the Sonos app. When reconnected please test the music playback for 30+ minutes with Sonos Radio, TuneIn, Pandora and your Spotify account. Can you reproduce the issue? Lastly, follow up here with the above requested information, testing results and new diagnostic report number when the issue is happening.

Reply