Since upgrading to 9.2 Spotify playback not gapless


Hi. I've been playing Spotify with gapless playback with no issues. But upgraded to 9.2 on the play:1 today and now gaps between tracks. Is there something I need to do to ensure gapless playback continues?

1 reply

Userlevel 7
Badge +19
Hey there, enomagic. Thanks for the post. Did you, by chance, have the crossfade on through Sonos? Perhaps a better question; are you using the Spotify app to control Sonos or using the Sonos app to play Spotify content?

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings