Question

Recently Added playlist

  • 21 November 2020
  • 3 replies
  • 54 views

I can only play items in the “recently added” playlist one at a time. Is there a way to play the whole playlist. 


3 replies

Userlevel 4
Badge +13

Hi @durden99, thank you for reaching out to the Sonos community. I appreciate you for bringing this concern to us and let me help you out on this.

I'll be asking some questions to further assist you on this and will give you some of the suggested troubleshooting steps that you can follow.

1. Is this working before? When did the issue start happening?
2. Do you experience the same on other music services?
3. Have you tried removing and re-adding your music service on the Sonos app? 
4. Any changes that happened on the network/outage/power surge?
5. Have you tried rebooting your network devices and all your Sonos speakers?

Please try to play music to test the playback for a few minutes then run a diagnostic. Just include the confirmation number in your response so that we can look up the information. If you have any questions about this, feel free to reach out. We and the community are always here to help.

Tha is rowena for responding. I’ve tried all of that. Where are the play or shuffle buttons. Pleas help!!!!! I can play these one at a time  but cannot play the playlist  via Apple Music spoke to them on support call and they directed me back to Sonos  

 

Userlevel 4
Badge +13

Hi @durden99, thank you for your response and for updating us. We really appreciate the time and effort you've spent in performing the troubleshooting steps that we provided. However, the issue still persists. It would be best for you to continue working with us over the phone to expedite the process. I recommend contacting our Sonos Customer Care support to perform in-depth troubleshooting and to do some tests on the Sonos app to isolate the issue to provide the best option for you. Please feel free to reach out in the future if you have any other questions. You're always welcome here.

Reply