Answered

Reauthorising Apple Account (or rather now, adding Apple account)

  • 7 November 2021
  • 4 replies
  • 33 views

Hi,

My wifes Samsung Galaxy S10+ won’t connect/play Apple Music to our Playbar, which it previously did.

‘Needs reauthorising’ - white blank screen - so deleted and re-added - checked ‘already a member’ and a white blank screen appears, again.

I’ve deleted the Sonos app and reinstalled - same problem.

Any suggestions welcome, thank you...

icon

Best answer by Ken_Griffiths 7 November 2021, 15:53

View original

4 replies

This is a known issue and Apple/Sonos are apparently working to get it fixed - there are other threads about it in the community here. The current (quick) workaround is to try another controller device for the setup, preferably one running iOS, that’s if you do have one to hand, or maybe wait for the fix.

Thank you for your prompt response.

I run my Apple Music through Sonos too (iOS and all working). If I go into manage services/add Apple/already a member etc will my wifes details appear or will I simply join twice! We have Apple family - but very different songs!

Do you imagine the fix is days or weeks or months...we’re patient people..

Apple Music (AM) is not something I use,  but I assume it’s best to do it with the Apple Music App on the mobile device logged-in first of all with your Wife’s credentials - but perhaps others here maybe able to guide you better than myself.

I assume the credentials are entered/stored through this icon-link in the AM App, but not really sure. (See screenshot attached).

Okay, thanks again

Reply