Answered

“On My Phone” not showing up under Browse

  • 25 November 2021
  • 2 replies
  • 51 views

“On My Phone” not showing up under Browse. I have no idea why this has suddenly disappeared. I’m using IOS 15.1.1

icon

Best answer by GuitarSuperstar 25 November 2021, 21:02

View original

2 replies

Userlevel 7

The “On My Phone” feature was removed from the Sonos app a couple of years ago. The best way to play music stored on your phone now is over AirPlay if you have an AirPlay-compatible Sonos device.

Read more here about this and other options:

https://support.sonos.com/s/article/2922?language=en_US

Userlevel 7
Badge +22

Did you perhaps switch from Android? iOS doesn’t offer this feature.

Reply