Answered

"Line-In" source not found on my Sonos Connect

  • 20 November 2016
  • 1 reply
  • 398 views

Hello. I have a Sonos Connect and it is correctly setup as an _output_ device as a Room. This is the right configuration to play out to external speakers I have connected to a receiver, and it's working well.

Today, I tried to hook up an old phone to it as an audio-input via Line-In. I want to be able to play Audible and some podcast content that isn't available as a Sonos service. When I select "Line-In" as a source on my PC app, I see the message, "to use Line-In, connect a device to a Line-In capable Sonos player". Under room settings for the "room" that represents my Sonos Connect, I don't have a "Line-In" tab, only "Basic" and "EQ".

I tried adding a Room or Sub and pressing the play/+ combo on my Connect to re-add it to my Sonos network. It was correctly identified as a Connect, but still no "Line-In" option.

Any help would be greatly appreciated!

Thanks,
Jared
icon

Best answer by orbsitron 20 November 2016, 20:29

Update! It turns out, one of the plugs in the Y-cable was just a bit loose. When I pushed it in all the way, "Line-In" appeared and everything is working as expected.



Thanks!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Update! It turns out, one of the plugs in the Y-cable was just a bit loose. When I pushed it in all the way, "Line-In" appeared and everything is working as expected.

Thanks!