KFOG in San Francisco not streaming today since at least 7am


Userlevel 2
Hi All,

My daily alarm and much of my listening is to the station KFOG out of San Francisco.

Today my daily Sonos alarm was the Sonos chime (how irritating to wake to 🙂 kinda of the point) instead of the familiar voices of Webster and Greg and company.

Every time I try to tune a Sonos controller to the station I get the "Starting...", "Connecting...", "Starting..." and a few more back and forth like that and then nothing. The icon goes to the "stopped" position (i.e. a square).

Last week one morning the station itself had an outage. In that instance I got the standard RadioTime error of "no file" or whatever it says. This time all morning here no such message.

Which makes me wonder if this is a RadioTime issue or something. On the one last week which was very shortlived (about 2 minutes), I emailed KFOG and their tech person emailed back that their streaming software hit a glitch.

This time I haven't been able to stream KFOG for about 2.5 hours. I've re-tired some 8 times since 7am this morning.

Note, I can stream plenty of other stations and I'm listening to KFOX right now and also was listening to KNBR for awhile as well til I got sick of hearing about Bonds :)

Anyone know if this kind of thing is a RadioTime issue? How to resolve?

Thanks!
--jans

4 replies

Userlevel 2
okay it's back! Isn't that the way it always goes. Bring up an issue, and then it's unreproducible 🙂

So, anyone else hit this? Any explanation? I may dig through the logs (via the web i/f).

Cheers,
--jans
Userlevel 2
I have been trying to get a client's wired Sonos system up and running after changing out the old router. Radio works fine on the old Speedtouch 510 wired router; tried a Netgear 834N and a Draytek 2820n and only music from NAS available, no Radio Time - although ports 80, 445, 3400, etc all opened. Changed back to the old router and Radio Time working fine. Does anybody know the definitive settings, ports etc for a new model router and the Sonos system w Radio Time?
Userlevel 2
Whenever I run into a radio streaming problem, I send an email to Radio Time telling them the stream is broken. It is usually fixed within a day or two. I'm not sure if the email has anything to do with it.
Userlevel 2
Whenever I run into a radio streaming problem, I send an email to Radio Time telling them the stream is broken. It is usually fixed within a day or two. I'm not sure if the email has anything to do with it.

Thanks, I will try that the next time I hit a long outage on a single station.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings