Answered

Gapless Playback on Sonos using Spotify


I have my 12 sec overlap set on my spotify account, but it doesn't translate through Sonos when playing. Any tips how to change this? I would love to have gapless playback when using Sonos.
icon

Best answer by John B 28 October 2016, 00:17

By "gapless" do you mean crossfade? (Not quite the same thing.) If so, this may help:

https://sonos.custhelp.com/app/answers/detail/a_id/1060/~/shuffle,-repeat-and-crossfade-songs

View original

2 replies

By "gapless" do you mean crossfade? (Not quite the same thing.) If so, this may help:

https://sonos.custhelp.com/app/answers/detail/a_id/1060/~/shuffle,-repeat-and-crossfade-songs
John B wrote:

By "gapless" do you mean crossfade? (Not quite the same thing.) If so, this may help:

https://sonos.custhelp.com/app/answers/detail/a_id/1060/~/shuffle,-repeat-and-crossfade-songs


yes exactly! thank you!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings