Question

Cannot access Time Capsule in new house

  • 29 April 2020
  • 3 replies
  • 59 views

In former house, my Time Capsule was hardwired to my Bridge that was hardwired to router.  Everything worked beautifully.  I moved and hardwired TimeCapsule to Bridge, which is now hardwired to mesh network node (Deco 9).  I try to access my music on the TimeCapsule and cannot.  I deleted the music library and tried to re-add it.  I get the message that “The computer Time Capsule refused to let Sonos connect to it.”  I called Sonos today and was on the phone for 70 minutes.  The tech did not know as much as I do.

Can anyone here help me?  I do not know if it is a Sonos, Time Capsule, or network problem.

Thanks in advance for any help.


3 replies

Forgot to mention:  my computer CAN access the Time Capsule.

Userlevel 5
Badge +15

@Scottrunner Sorry for the slow reply and welcome to the Sonos Community. I can see that you have marked your phone case with our agents as self-resolved. Please feel free to share how you corrected your setup to access your Time Capsule and setup your music library again. This may help other users with a similar setup or network configuration.

I got tired of waiting more than a week to get to talk to a Sonos help person, so I went into the TimeCapsule settings and turned on the TimeCapsule wifi.  I had disabled it when I created the mesh network with the Deco system.  Once I had turned on the TimeCapsule wifi capability, Sonos found it and added my Music Library.

Why did this work?  I do not know.  But it worked.  I received NO help from anyone at Sonos for this fix.

Reply