auto-lock on iPad

  • 2 August 2018
  • 3 replies
  • 183 views

When my iPad auto-locks Sonos will either skip: 1) the track 2) only play the 1st 2 minutes of a track 3) stop completely. What can I do to fix this?

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +19
Hi, T66208. Just picking up from the other thread. This, sadly, is currently a known issue due to the introduction of AirPlay. Now that our devices interact entirely differently with your iOS controller, consequent to changes on Apple's end, your stored data invariably loses connection to your system when the lockscreen is initiated. We're hard at work with Apple trying to find a solution to this issue. In the meantime, the only workaround is to disable the auto-lockscreen functionality. I appreciate the inconvenience this causes and would like to thank you for your patience in this matter. It is a top priority for us at present.

I would also like to mention that there is no concrete turnaround time for responses to requests for help on the Community. Should you have an urgent issue, I would recommend reaching out via another one of our support mediums.

Let me know if you have any further questions. Many thanks.
Hi Edward - this seems to be a massive issue for a lot of users. Is there a way to revert back to previous version of sonos which does not clash with Airplay?
Userlevel 7
Badge +20
Hi folks,

If you're having trouble streaming from iOS devices, please see my post here about the fixes included in version 9.1, released today.