Question

Google Music doesn't work after latest forced update

  • 27 June 2020
  • 1 reply
  • 50 views

Whenever Sonos forces me to update my perfectly working system, something breaks.

Latest casualty is Google Music. I either get an 1002 error, or it plays for 10 seconds and then stops skipping to the next song with an error along the lines of ‘too slow connection to fill buffer’. I did a speed test on my internet connection and I’m having at least a spare 10Mbps. Playing Google Music on my laptop works perfectly fine.

Any ideas what I can do?

And ultimately, how can I prevent Sonos from wanting to update my system and not letting me do anything before I cave in. I just want to play music, nothing else.


1 reply

Userlevel 3
Badge +8

Hi @foo998.

Thank you for reaching out.

Error code 1002 means one or more Sonos speakers failed to complete the update.

You can just simply turn off all of your Sonos products for 30seconds and plug them back in.

For you to turn off the auto-updates:

From the Settings tab, tap System > System Updates > Auto Updates on/off.

If you would prefer to reach out to Customer Care, our technicians can help identify the specific product that needs to be rebooted and walk you through the necessary steps to fix it. If you'd like to contact us, be sure to submit a diagnostic and record the number.

 

 

Reply