Answered

Sub mini and beam problems

  • 8 October 2022
  • 7 replies
  • 384 views

My new sub mini will not work with either of my beams with surrounds added or on their own, but if i remove the surrounds and set up as a stereo pair and add the sub it works fine :-( 

very frustrating, have tried removing, and reinstalling, resetting and hard wiring but no change 😭

 

any help greatly Appreciated 

icon

Best answer by ratty 8 October 2022, 18:59

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

It’s conceivable that the Mini has a fault with its 5GHz radio which prevents it talking to a Beam.

I suggest you bond the Mini with a speaker other than a Beam and submit a system diagnostic. Note the number and give Sonos Support a call.

1439291983 diagnostics number 

Hi Ratty

connected the sub mini to one of my surrounds (play 3) after I removed them and it’s working fine. Sounds great. Ran a diagnostic then 16132009 

This is my first time ever having any problems, do I just call Sonos after the weekend with my diagnostics reference?
Killian 

This is my first time ever having any problems, do I just call Sonos after the weekend with my diagnostics reference?
Killian 

 

Yes, that’s right. Support should be able to see from the diagnostic if there are any hardware issues with the Mini. If so, they’ll advise for replacement. If it looks okay hardware-wise they should be able to help get it connected. 

The fact that surrounds work okay with the Beam, and that the Mini works okay with a separate speaker, eliminate the most obvious possible culprits. 

Many thanks 👌 great little community :-)

if anyone else has experienced anything similar and have a fix it would be greatly appreciated 🙂 but for now I’m waiting till Monday to call Sonos :-)

Did anyone find a solution for this? When I connect my Sub Mini to my 2xSL’s + beam it makes the sound shift between the TV and the Sonos system.

 
Actually, I discovered that it makes the connections to my other Sonos speakers through out the house unstable as well. :-/

When I  disconnect  the Sub mini everything seems to work just fine.. I tried using a cable as well. No luck.