Answered

Mutiple Arcs, wired setup, Ones randomly disconnect

  • 8 December 2023
  • 3 replies
  • 44 views

Hi Forum,

I have a question about a recent setup change in my Sonos system and signal dropping issues when using SonosNet.

My initial setup was as follows:

Room L:

  • One Arc
  • Two Sonos One (surrounds)
  • One Sonos Sub

Room K:

  • One Sonos One

The Arc in Room L was wired and worked flawlessly, with no signal drops.

I recently upgraded my system to:

Room L:

  • One Arc
  • Two Era 300s (surrounds)
  • One Sonos Sub

Room K:

  • One Sonos One

Room B:

  • One Arc
  • Two Sonos One (surrounds)
  • One Sonos Sub

Initially, I left the Arc in Room L wired. However, I noticed the Sonos Ones in Room B were disconnecting randomly. These are positioned across the wall from the Room L's Arc, approximately 20 inches away.

When I removed the Ethernet cable from the Arc in Room L, everything started working correctly. The Sonos app shows excellent Wi-Fi signal for all devices.

My system is now working as expected, but I'm curious about why the signal drops were occurring. I would expect SonosNet to provide better signal quality than Wi-Fi. Given the close proximity of the wired Arc to the other Sonos devices (between 20 inches and 10 feet), I don't understand why the signal was dropping.

I would appreciate any insights or suggestions from the community.

 

icon

Best answer by Airgetlam 8 December 2023, 18:46

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +22

I had an issue that it took tech support to work out, turns out I had two Sonos only a few inches apart, but in different Sonos Rooms and rooms in my house, and they were blocking each other. Moving one conflicting set a bit over 2 feet apart got them working. More would have been better but I have very limited placement options.

Another problem set was two surrounds that were too close together, moving them 30 inches apart got that working too.

Thank you Bruce! 

I think the theory of WiFi interference is good as near the arc there is a WiFi Mesh Point, and it can create such issue.

Thank you for the note about the SonosNet quality. I now understand that my current setup is potentially as good as sonosNet as I’ve a strong WiFi signal across all rooms.

Thanks

Max

The surround speakers don’t use SonosNet. They connect (nominally) directly to the sound bar with a 5Ghz signal, and not directly to either SonosNet, or the signal generated by your router. 

As a result, it’s usually not suggested to connect an Ethernet cable to a surround speaker, as the method of connection between the surround (or Sub) dis not conducive to sending a signal appropriate for a SonosNet….the bonded speakers are in more of a child to parent situation than the normal peer situation of normal Sonos devices. 

As to your situation in particular, my guess would be some sort of 5Ghz interference near the Arc, which was causing some sort of breakdown in communication with the surround speakers, but without hard data to look at, it’s pretty hard to tell, and of course any sort of WiFi interference can come from pretty much anywhere, including outside your own network. 
 

FWIW, SonosNet’s quality is exactly the same as WiFi’s. It’s just carried on a parallel signal path. There’s no difference between SonosNet, WiFi, or Ethernet…all the same data.