Answered

Magic Mouse from LG C1 Not controlling volume


Hi all,

Maybe not the best place to ask this but I’m having problems with my arc and my LG C1 using the magic remote. It used to work fine but since I changed my wall mount I can’t seem to get the volume to work properly. I think it’s because in Universal Control Settings the audio is set to is set to headphones. For the life of me I can’t seem to change it to say eArc. Anyone know how to change that or offer some screen shots of your settings?

Even the Sonos app doesn’t connect to the tv anymore or allow for me to connect to the magic remote.

 

 

icon

Best answer by Corry P 3 April 2023, 11:06

View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 7
Badge +18

Hi @Gusf 

Glad to hear it, and thanks for updating the thread!

If an HDMI device was causing problems, disabling it’s HDMI-CEC functions should help. If you can’t do that, you can fit a CEC-Less Adaptor to it’s cable for a low-cost solution.

I hope this helps.

This helped. Looks like I had one other HDMI that was connected when I tried the above before and I believe that was causing the issue. Since disconnecting it and only having the eArc port active, it worked perfectly.

Userlevel 7
Badge +18

Hi @Gusf 

Welcome to the Sonos Community!

I recommend unplugging both your TV and your Arc from power and waiting a couple of minutes.

Plug in the Arc first, and wait for the light to stop flashing white, then plug in the TV.

You may also need to ensure that LG’s SIMPLINK feature is turned on.

It may also help to re-link the Arc to the TV - Settings » System » [room with Arc] » TV Setup (Under Home Theatre).

If this doesn’t help, I recommend you contact LG regarding the TV’s settings.

I hope this helps.