Answered

volume adjustment slow

  • 21 October 2017
  • 39 replies
  • 5806 views

Just Got A playbar to my 2017 lg oled and using my magic Remote the volume adjustment feels kind A slow..
Can i speed the adjustment up somehow?
icon

Best answer by Airgetlam 23 April 2018, 06:02

If I recall correctly, and I've not paid particular attention to it, you have to update the harmony specifically. Usually, it happens when you do a "sync" between the remote and puck. I believe at that point it checks the firmware version, and downloads and installs a new one. That being said, I've seen it require a connection to my PC via USB at times, too. So I'm really unclear as to how Harmony handles it....but I'm pretty sure that you have to initiate it, it doesn't normally happen in the background (like Amazon's Alexa devices do).
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

39 replies

Userlevel 2
Badge +1
I do like google assistant as you an set the volume to a lvl you like.like hay google volume 10%, 15% and so on.

I cant get Alexa to work like that only volume up and down and the jump on volume lvl is to much at time (night)

so so I know have google in the beam and Alexa on the one.


But remove move I would say is slow to change volume on the tv I would say it takes 2s as long as just using the tv.
Badge +2
I am having the same issue. I previously had a setup that included a 2014 60" LG plasma TV (because I wanted to own one of the last plasmas ever made), Logitech Harmony remote, and Sonos Playbase. I was having quite a few problems with that setup for other reasons. So, I just upgraded my TV to a 77" LG OLED C8. I've taken the Logitech Harmony remote out of the equation entirely (at least for now), so I'm only using the LG Magic Remote to control the Sonos Playbase volume. I did the setup per the Sonos forum, selecting Philips as the manufacturer. The volume change with each button press is way too small. You have to press + or - 25 times just to get the volume to change by 25%, so the volume only adjusts 1% with each press.
Userlevel 2
Badge +1
I have the same issue with the LG OLED55b7 and the Sonon Beam very slow to change Volume with the controller that comes with the LG TV.
I agree with the comments that state they don't think this is exclusively a Harmony problem. I use both a Harmony remote and my Cox Contour remote and both encounter a lag between the time I turn on my TV with my Sonos Playbar and the volume controls on both remotes, including the mute control. It takes maybe 30 seconds for the volume controls to work, but after that time, they seem to work just fine.
I believe the OP hd the issue using the LG magic remote with the Playbar, so not just a Harmony problem. I have the same issue as the OP. LG OLED 55" B7A with magic remote. After some difficulty getting the remote to work with the player at all, it now works but the volume change is incredibly slow. Unfortunately, the LG has an app to pair with Playbars and other devices, but it does not include SONOS as a listed manufacturer. The guidance has been to select Philips, which I did, Again, this setup allowed the remote to control the player, but it takes a very long time to increase or decrease volume. So frustrating.
And, they appear to be closed beta testing:

https://community.logitech.com/s/question/0D55A00007SsV9xSAF/latest-update-broke-sonos-volume-control

Unfortunately, I didn't get a chance to sign up for that download, but it does give me hope.
It's not a Sonos issue, only a Logitech one, and they've said that they're making progress.
Me too...dug out the old xfinity remote to control $4k in brand new equip. Wife is less than impressed...and I’m just plain disappointed. Please fix Sonos & Logitech!
Userlevel 2
Yep, happening to me. Harmony Remote and Playbar. Very annoying. Changing the volume is a LONG process - when it works.
Same issue here, always worked fine until latest harmony firmware update.
Badge
Same problem. Just bought my playbar and thought this was how Sonos was, but glad to see that I’m not alone. Wife is not going to be happy with my new $700 purchase. Please fix soon!

It’s a Harmony Remote firmware issue.
Same problem. Just bought my playbar and thought this was how Sonos was, but glad to see that I’m not alone. Wife is not going to be happy with my new $700 purchase. Please fix soon!
If I recall correctly, and I've not paid particular attention to it, you have to update the harmony specifically. Usually, it happens when you do a "sync" between the remote and puck. I believe at that point it checks the firmware version, and downloads and installs a new one. That being said, I've seen it require a connection to my PC via USB at times, too. So I'm really unclear as to how Harmony handles it....but I'm pretty sure that you have to initiate it, it doesn't normally happen in the background (like Amazon's Alexa devices do).
Same issue here. Harmony ultimate with hub, Samsung tv. Hopefully the firmware fix comes soon. Harmony website acknowledges the issue and states its been since April 10 although this thread seems it happened much sooner. Do harmony firmware updates push and self install or do we need to watchfor the next release?
+1 Same issue for me.
The same here. I have an Samsung TV, TV Box from my TV vendor with Logitech Harmony remote and sonos soundbar, SUB and two Sonos:1. Sounds comming from the TV BOX to Sonos over SPDIF. Everything worked fine untill sonos last software update that came 2 weeks ago.
I'm having the exact same issue. I don't think the brand of TV, the model of TV, or any other Of your entertainment devices have any bearing on this. From what I can see, the latest firmware update to the Harmony Hub caused issues with the remote controlling the Sonos PlayBar volume over Wi-Fi. It's hard to believe something like this gets out of their test lab and goes live with something as important as volume being unusable.
Userlevel 2
Badge
Harmony elite and playbar here - same issues as everyone else.
Just chiming in here -- brand new Playbar with Harmony Elite -- Sony XBR-65X930E - exact same problem with the Playbar being slow to respond to volume commands from the Harmony -- Mute function works almost immediately.
Badge
Hi all - here's a workaround tip for users entrenched in Apple's ecosystem. Launch the Sonos app on your iPhone, select "Rooms" and then select the room where TV volume is controlled i.e. Playbar. Then use the player volume control on your Apple watch. Works well! ?
Badge
Hello everyone! Thanks for posting about this. We have seen an uptick of users with this problem regarding Harmony remotes and Sonos. Harmony is currently investigating the cause and solution. I will keep an eye on this topic in the meantime and follow up when Logitech gives an update.

Thanks again for your patience.


+1 here

I have to work the volume buttons for minutes to adjust, this wasn't the case until recently.
Thanks for the update, Keith. I thought the issues I was experiencing had more to do with the fact that I've moved, and reset up my two systems (and I'm still missing a remote, using the Harmony app on iOS to control one harmony puck).
Userlevel 7
Badge +19
Hello everyone! Thanks for posting about this. We have seen an uptick of users with this problem regarding Harmony remotes and Sonos. Harmony is currently investigating the cause and solution. I will keep an eye on this topic in the meantime and follow up when Logitech gives an update.

Thanks again for your patience.
Userlevel 2
I'm also experiencing this issue. LG C65, Sonos 5.1 (Playbar, Sub, 2x Play1's) and Harmony Elite. The volume used to work great but now it's barely adjusting the volume amount.
Badge
Stumbled on this thread...good to see I'm not alone although it's bad we're all experiencing this!

Volume adjustment latency is significant...similar to User385289 last post. Issue also observed about a week or so ago. Setup includes an LG OLED E65, Sonos 5.1 (Playbar, Sub, 2x Play Ones) and Harmony Elite (w/ hub). The user experience is terrible. Hopefully there's a fix soon!