Question

TV-mode and sound from Samsung KS8005

  • 30 April 2017
  • 6 replies
  • 1140 views

I have a PLAYBAR which is connected to my Samsung KS8005 TV via the optical cable.

Sound is playing fine, when the PLAYBAR is set to TV-mode. If I want to stop the playback on my PLAYBAR (and only have sound from the TV), is there a way to disable/stop TV-mode, without having to play something else (like a radio station) and then pausing that right away?

Bonus question.
If I set the TV to use the internal speakers, then my PLAYBAR still plays sound if it is in TV-mode, even though nothing should (in my opinion) be sent to it via optical. Has anybody else experienced this? Maybe it's a Samsung software bug?

Thanks.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

6 replies

Badge
Hi Melvimbe,

Thanks for your reply. My issue is that when the Sonos Controller app in my phone is active, the TV remote control becomes ineffective. My TV internal speaker is turned off too as you suggested.

Thanks
SB_AU
SB_AU, what do you mean by the TV remote being configured? Do you mean that it's a universal remote and you've gone through the remote's setup to control the PLAYBAR (it has an IR receiver)? If not, that's what you need to do. I don't recall if it's part of the PLAYBAR configuration, but my PLAYBAR has a white LED that blinks when it successfully receives a signal from my remote. I don't know what 'Audio Source' means, but I doesn't sound like you are having any issues sending the sound to PLAYBAR, so I wouldn't worry about that.

Personally, I agree with Tom that the best way to use PLAYBAR is to turn off the internal speakers of your tv. I don't quite get the scenario where you would want to turn off PLAYBAR and use the TV's internal speakers.
Badge
Hi, I hope you will not mind if I add to this thread with a question of my own, as this topic is relevant to my issue. I recently purchased a PLAYBAR and also have a PLAY1. Its all set up correctly and grouped together and PLAYBAR is connected to my Sony TV. The TV remote is configured too. Also the Sound settings in TV is set to "Audio Source" Problem is that even though i reduce the sound using the TV remote the PLAYBAR and PLAY 1 still keeps playing the TV sound. The display in the TV shows sound reducing to 0......., but in fact it doesn't. So then I have to reduce the volume using the Controller from my iphone. Can you let me know, what do I need to do, so that the TV remote can be used to control sound of the Playbar independent of the Controller App.
Thanks
Userlevel 4
Badge +3
Hi bdn, if you've configured your PLAYBAR to recognize your TV's remote control, you can just mute it by pressing the Mute button on your remote. Otherwise, it sounds like you're wanting to switch between the TV's internal speaker and the PLAYBAR? The PLAYBAR was really designed with the intention of replacing the internal speaker, so there is no easy way to do this.
Hi Nico.

Thank you for your answer.

The TV Autoplay function does not quite do what I want though. I like that Sonos automatically plays when by TV starts. But is it not possible to switch TV mode off, inside the Sonos app?
Do I really have to change to a radio station, to get it out of TV mode?
Hello bdn, welcome to the Community. There is a Playbar setting called "TV Autoplay" which you can disable. There are some drawbacks, however. You'll need to choose the audio source called "TV" from within the Sonos app every time you wish to hear the audio from the television to the Playbar. You can try it by performing the following steps:

In the Sonos App on Your Phone or Tablet

Settings > Room Settings > Room Settings > (Playbar Room) > TV Setup and Control > TV Autoplay (set it to Off)

Try it out and see if that behavior is closer to your goal; you can always turn the setting back on if it isn't.