Question

Sonos Playbase + Play:1 Sound Delay With LG OLED

  • 26 July 2019
  • 1 reply
  • 175 views

Hi Sonos,

i am the recent owner owner of a new LG OLED TV sand Sonos speaker system set-up, as of about a month. Shortly after owning these items, I noticed sound delay when watching shows/movies (sounds I stop late - cannot speed it up).

I am well aware that this topic has been an issue for quite some time, however I have not seen any answers to my specific question, so I figured I would ask.

My AV set-up, as mentioned, is currently an LG OLEDC955PUA, a Sonos Playbase, and two Play:1s. My sources currently are a 1st Gen PS4 and Amazon Firestick 4K. Currently, my Playbase is wired to the TV through a high quality optical cable, the Firestick is plugged directly into the TV HDMI port, along with the PS4 being plugged directly into the TV HDMI port as well. I have been reading through the 15-page thread where everybody with this issue is sharing their thoughts, and I ended up purchasing this: https://www.amazon.com/HDMI-FiveHome-Switcher-Wireless-Support/dp/B076XWNQP9/ref=mp_s_a_1_3?keywords=4k%4060hz+hdmi+switch+5x1&qid=1564138199&s=gateway&sr=8-3 . However, I realized after receiving the package that their was no optical out cable, so I will likely return it.

So, for a long-winded question, I do not mind purchasing outside equipment to work around this issue as it is extremely frustrated, and I would rather it solved than not. Based on my set-up, is there any outside hardware that I could use with my Playbase and sources to get rid of any audio delay?

Thanks for the help guys!

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

There are many posts with solutions that you may want to employ, in the Home Theater section of this forum.