Answered

Sonos Playbar sound does not work

  • 19 March 2018
  • 4 replies
  • 127 views

Sonos Playbar sound does not work. I have it directly connected to the cable box via optical cable, as the TV has no internal speakers. Everytime when the cable box and the tv gets turned on after being off for some time I get no sound. I then have har hard reboot my cable box before the Playbar recoqnizes the sound. Currently there are no other speakers connected to the tv.
icon

Best answer by Keith N 27 March 2018, 01:00

Hi there, cilla. Thanks for the diagnostic reports. I'm not seeing much in terms of wireless interference on the report. At this point, it may be best to give our support technicians a call to troubleshoot this in real time. Thanks!
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

4 replies

Userlevel 7
Badge +20
Hi, cilla. Thanks for your post. Just sharing my thoughts, it sounds like the cable box is not outputting an optical signal until it is rebooted; I can't see how rebooting the cable box would cause the PLAYBAR to resume in its capability to detect a signal. To be quite frank, that doesn't make much sense to me. Could you perhaps submit a diagnostic when the sound is failing to play, and respond with the confirmation number? Also, as a test, you may wish to consider cabling the optical cable to the television instead. If this resolves the issue, then the problem lies with the cable box. Keep us posted, I'm sure we can get to the bottom of this.
Hi Edward

I just ran a diagnostic 1928403620 and when I look at the playbar status in the controller it shows only music. Back when the sound worked fine from the old cable box, I would have both options for music and tv :?:?.
I also ran a diagnostic 344314943 after I rebooted the box and it was recoqnized by the playbar.
Userlevel 7
Badge +19
Hi there, cilla. Thanks for the diagnostic reports. I'm not seeing much in terms of wireless interference on the report. At this point, it may be best to give our support technicians a call to troubleshoot this in real time. Thanks!