Answered

Sonos Beam is clipping at higher volume levels

  • 19 January 2019
  • 1 reply
  • 106 views

Hey all,

Here is the issue i've been experiencing and it is getting a bit annoying. If I use my sonos beam for listening to music it is perfect. I can blast the thing and I hear zero issues. If I turn on my tv and either use OTA and or any devices (Apple TV) / smart apps used I am getting terrible clipping at higher end frequencies. best example is it show Chicago fire when they are using the fire engine horn. it sounds like it gonna blow a speeker and it doesn't really matter at what level the volume is at.

I did work briefly with support and they mention that the connection wasn't going with dolby, which I did resolve at i'm still experiencing the same issue. I have uploaded the logs and will be more than happy to do it again, but this is really annoying...

TV is a Samsung Qled model QN55Q75FM

and yes the firmware on both TV and Sonos is all up to date.

Thanks,
Mo
icon

Best answer by Jeff S 7 February 2019, 19:34

Hey all,

Here is the issue i've been experiencing and it is getting a bit annoying. If I use my sonos beam for listening to music it is perfect. I can blast the thing and I hear zero issues. If I turn on my tv and either use OTA and or any devices (Apple TV) / smart apps used I am getting terrible clipping at higher end frequencies. best example is it show Chicago fire when they are using the fire engine horn. it sounds like it gonna blow a speeker and it doesn't really matter at what level the volume is at.

I did work briefly with support and they mention that the connection wasn't going with dolby, which I did resolve at i'm still experiencing the same issue. I have uploaded the logs and will be more than happy to do it again, but this is really annoying...

TV is a Samsung Qled model QN55Q75FM

and yes the firmware on both TV and Sonos is all up to date.

Thanks,
Mo


Hi Mo,

Welcome to the community. Due to the nature of this issue, it would be best to work this live with our phone team. Please give us a call, you can find our phone number and hours here.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +20
Hey all,

Here is the issue i've been experiencing and it is getting a bit annoying. If I use my sonos beam for listening to music it is perfect. I can blast the thing and I hear zero issues. If I turn on my tv and either use OTA and or any devices (Apple TV) / smart apps used I am getting terrible clipping at higher end frequencies. best example is it show Chicago fire when they are using the fire engine horn. it sounds like it gonna blow a speeker and it doesn't really matter at what level the volume is at.

I did work briefly with support and they mention that the connection wasn't going with dolby, which I did resolve at i'm still experiencing the same issue. I have uploaded the logs and will be more than happy to do it again, but this is really annoying...

TV is a Samsung Qled model QN55Q75FM

and yes the firmware on both TV and Sonos is all up to date.

Thanks,
Mo


Hi Mo,

Welcome to the community. Due to the nature of this issue, it would be best to work this live with our phone team. Please give us a call, you can find our phone number and hours here.