Question

Sonos Amp auto mute

  • 9 December 2019
  • 1 reply
  • 142 views

Hi,

 

I use my Sonos Amp to watch television with my two floorstand speakers. I deactivated the notification LED in settings because the amp is in my sight. Everything works perfectly well, but there's one thing I don't understand.

When I shut down my television, the amp goes in mute-mode and the green LED goes on. 

Anybody knows how I deactivate the auto-mute mode?

 

Thanks!


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Sometimes, the signal from my TV is muted when it starts up, sometime is isn’t. While muted, the LED’s don’t respect the settings in the Sonos controller, and remain green. I’ve always assumed the volume setting was something occurring in my Harmony set up, but have never bothered to check, as I rarely have my TV on and the volume muted. But when I turn off my TV, the PLAYBAR and surround lights are on for a second, and then turn off.

So, I don’t know why your green lights are staying on, when the input has stopped. I do know it’s irritating that the LEDs don’t respect the setting in the controller app, but I also perceive that it may be by design, as “muted” should be an unnatural state, and the engineers probably want it to indicate such.

I think I would recommend that you contact Sonos Support directly to discuss it.

I usually suggest the phone folks, they have more tools available because they're on the phone with you, but they are only available Monday through Friday during business hours. The Twitter support folks are available 24/7.

And if you’d post back here with what they tell you, I’d be most interested. It just hasn’t raised itself to a level that I’ve been willing to invest my time to look at it very closely.