Question

Samsung + Playbar always displays Optical Out, but that's useless..

  • 23 January 2020
  • 1 reply
  • 54 views

Badge

I’ve got my Playbar hooked up to my Samsung Q70 TV via optical. I’ve seen lots of other posts from folks complaining that when you press volume up or down, the TV shows a message like “SONOS (Optical)” and that’s it.

 

Now I understand the desire to remove this popup completely--sure that makes sense because it’s annoying.

 

However, i’m more interested in knowing what the volume level is at, like is it at 10? Perhaps 25? Maybe it’s crazy loud at 50? I HAVE NO IDEA, because the on-screen display is totally useless here.

 

Any workarounds to fix this?


1 reply

Userlevel 2
Badge +5

@sskassam Sorry for the slow reply to your Community question.  The messaging you are getting is a leftover signal that your TV is getting from the TV remote and we may be able to correct this in the TV settings. The TV is not displaying the Playbar volume, but you can see this in the Sonos app when you are in the now playing screen and you see the slider bar location. Please be aware that we are based on a 0-100 scale for volume. If you are using a 3rd party remote you can try this link to help program that remote to help eliminate that signal triggering the TV messaging. If you are using a Samsung One remote you will need to make sure it has been converted from RF to IR using the steps in this link. Please let me know if the above options assist your setup. If your TV manual does not show the steps to eliminate the messaging you may need to reach out to Samsung for the setting changes to be made in the TV.

Reply