Question

Roku TV remote

  • 18 July 2020
  • 3 replies
  • 147 views

Badge

I have a recent problem I just noticed after upgrading to S2.  I have a TCL Roku TV with a Beam and Play1s.  The system has worked fine, and the Roku remote has worked to control the volume and the play/pause, etc. for my music.

I recently noticed that while the remote works fine when I am watching TV or streaming services (i.e. play pause and changing the volume), it no longer works when I switch to playing music either from a streaming service or my music library.

This never was the case before, and I suspect it is something relating to S2.  Does anyone have any suggestions?


This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

3 replies

Userlevel 5
Badge +14

Hi @arkin710.

Thank you for reaching out to Sonos Community.

Regarding the migration to S2 application, there should be no problem with your remote control.

I suggest retraining the tv remote with your beam again.

Let us know if it works. If you need help with any other information, please be sure to let us know.


 

Badge

It won’t recognize the remote buttons when I try to re-set it up, though it previously worked fine.  (The remote works fine for everything else in the TV)

Userlevel 5
Badge +14

Hi @arkin710.

Thank you for reaching out to Sonos Community.

If you can try a different tv remote?

I would like to recommend calling our customer phone support on this so you can be assisted with more thorough and in-depth troubleshooting steps.

If you need help with any other information, please be sure to let us know.