Answered

Question about aetup

  • 9 February 2019
  • 7 replies
  • 78 views

I have a playbar, a sub, and two play: 1 speakers in my living room. I use this setup for surround sound mainly. When I play music in the Sonos app it only comes from the playbar. Is it possible to have it play thru all speakers at once?
icon

Best answer by Airgetlam 9 February 2019, 23:14

Yes. Go to More>Settings>Room Settings>[Room name of the PLAYBAR]>Advanced Audio>Surround Settings>Music Playback and set it to Full rather than Ambient.
View original

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

Yes. Go to More>Settings>Room Settings>[Room name of the PLAYBAR]>Advanced Audio>Surround Settings>Music Playback and set it to Full rather than Ambient.
When I drilled down and got to Advanced Audio I do not have surround settings. The only options I have are recalibrate audio, TV dialogue settings, and sub settings. Do I have something calibrated incorrectly?
What device are you using the controller on? Which version of the controller is it? What version of the firmware is on the speakers?
I am using the app on my Pixel 2 XL. The controller is version 10.0 and all of the speakers are 10.0 build 48261220.
That's odd. Makes me think that the PLAY:1s are not set up for surrounds. When you go in to settings>Room Settings, what is the listed as the name of the room that has the PLAYBAR in it? For instance, mine says LR TV (+Sub+LS+RS).

What I'm thinking is the reason why you're not seeing the surround options is that the system doesn't see the speakers as surround speakers, but instead just another room that's grouped with the PLAYBAR room.
Mine states Living room(+sub+LS+RS)
Welp, that says that they're setup as surrounds, so color me officially confused.

When you go to settings>Room Settings>Living Room>Advanced Audio, what do you see?