Playbase Volume issue with DTS->DD5.1 after recent 9.0 update

  • 29 July 2018
  • 2 replies
  • 238 views

Hi, I'm using Playbase with Oppo UDP-203 transcoding audio from DTS,True HD, Atoms, etc. to DD5.1. The volume of Playbase is set around 35 through app and I'm happy with it both for music and video.

After recent 9.0 update with Airplay2 support, all transcoding DTS, True HD etc. sounds too loud and too much bass. DD5.1 tracks sound fine. I have to decrease volume to 20, which is not enough for music.
I tried to use Dynamic Range Control option in Oppo to suppress wide range during transcoding. Also I tried Trueplay and advance tune in app. Still too loud and too much bass.

Does this happening to anybody? I was wondering if it's because of recent new update or should I get a decent receive to transcode correctly and constantly. Thanks.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

2 replies

Userlevel 1
Badge +1
hi,

have the Playbar and since update to Version 9 Volume problem for some Videofiles with AC3/DTS.
The sound is too loud (action and music).
Created diagnostic and Support see some decoding errors and will have a look.
So i recommend create an diagnostic(before and some minutes after your issues).
hi,

have the Playbar and since update to Version 9 Volume problem for some Videofiles with AC3/DTS.
The sound is too loud (action and music).
Created diagnostic and Support see some decoding errors and will have a look.
So i recommend create an diagnostic(before and some minutes after your issues).


Thanks for your information, murrato13. It indeed happens for video files with DTS/AC3 sound track. I will contact customer help for further diagnostic.