Question

Playbase + Play:ONEs Setup


Hey guys - so I'm pretty new to the Sonos ecosystem and pretty dang happy with it but I have a question about some setup possibilities I've not been able to track down an answer for.

I currently have two Play:Ones mounted up above my TV and a Playbase hooked right to it. Playbase works great with the TV and when streaming music, the Ones kick in in stereo with it splendidly.

What I was wondering is if there's some way to set up the Ones so they play in stereo along with the Playbase when my TV has control. This is largely due to the fact that all my TV watching goes through my Apple TV box and it WOULD be great to control my music through that too.

I'll admit to not being all that knowledgeable about theater audio systems. I do have the Ones setup as surrounds - but like, how do I even take advantage of that when it seems I get nothing from them when anything is going through my TV.

Thanks for any help or info provided.

4 replies

Please allow me to be pedantic for a moment. You either have PLAY:1s, or your have Sonos Ones. There are no Play ones.

Now that I feel better :), if you have them set up as surrounds, you can go in to the room settings for the PLAYBAR, and select Advanced Audio, then Surround Settings, and finally change the Music Playback line to "Full" rather than ambient.

I think that will make you happy.
Userlevel 2
Badge +1
If I am reading your post right the Ones are set up in stereo separately? I don't have a playbase but I assume you could group them in the rooms tab with the playbase so they play what the playbase is playing.
Which post?? Mine, or the OPs? The OP says in the last paragraph that they're set up as surrounds. Seems odd, since they're mounted above the TV, but I'm not willing to judge.

But yes, if they're set up as a different "room" in the Sonos system, you could just group the two rooms. The only potential issue at that point is that as a separate room, it changes the wifi channel the data is traveling across, from the 5Ghz that surrounds are on to the 2.4Ghz band that the rest of the Sonos ecosystem works on. And there's supposed to be a 70ms delay in that case, as the data gets buffered for traversing the 2.4Ghz system. This isn't something I've tested extensively, some people say they don't hear it, others have said they do.
Userlevel 2
Badge +1
Sorry, the OP's. Re-reading it you are right, he mentions stereo with the ones then as surrounds? Not sure now.

Cookie policy

We use cookies to enhance and personalize your experience. If you accept you agree to our full cookie policy. Learn more about our cookies.

Accept cookies Cookie settings