Answered

playbar works but surround play 3 speakers don't

  • 29 September 2013
  • 223 replies
  • 13131 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

223 replies

Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hello.. 3323829 diagnostics uploaded as I have the same issue here fluttering play1s but playbar is ok !?! 😞
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.

Hello.. 3323829 diagnostics uploaded as I have the same issue here fluttering play1s but playbar is ok !?! 😞
Userlevel 7
Badge +26
Hi Ryan. Same problem for me with two play 1's and a playbar. My diagnostics no is 3321455
Hi Thomas,

Just flagged you for that update. Go ahead and check for software updates under Manage and update your system. Please let us know if you're still having trouble.

Cheers.
Userlevel 7
Badge +26
I have the same problem..
my diagnostic number is 3320997

Im trying to use two play:3 as surround but i dont get any audio from the tv.
(my soundbar is plugged to the tv)

Hi,

You're now flagged for that update too. Go ahead and check for software updates under Manage and update your system. Please let us know if you're still having trouble.

Cheers.
Hi Ryan. Same problem for me with two play 1's and a playbar. My diagnostics no is 3321455
I have the same problem..
my diagnostic number is 3320997

Im trying to use two play:3 as surround but i dont get any audio from the tv.
(my soundbar is plugged to the tv)
Userlevel 7
Badge +26
Hi
Same issue here
diagnostic number is 3317585

Hello,

Your system has been flagged for that update. Go ahead and check for updates and install the latest version. Once again, if you have any trouble with the system please give us a call on our Customer Care line or email us directly as we're monitoring this update very closely.

Cheers.
Userlevel 7
Badge +26
I am having the same issue. Playbar works but play1's don't produce any sound when watching tv. Diagnostic number is: 3316606. Please help. Thanks
Hello,

Your system has been flagged for that update. Go ahead and check for updates and install the latest version. Once again, if you have any trouble with the system please give us a call on our Customer Care line or email us directly as we're monitoring this update very closely.

Cheers.
Userlevel 7
Badge +26
Here is my diagnostic report 3311509. I've disconnected the speakers from the surround sound due to the issue but if you can send the update to me I'll reconnect them.
Hi Bob,

Can you please submit a diagnostic from your system here while you aren't able to hear the surrounds so I can check your system? We need to flag it for a specific update if it's running into this issue.

Cheers.
Hi
Same issue here
diagnostic number is 3317585
Here is my diagnostic report 3311509. I've disconnected the speakers from the surround sound due to the issue but if you can send the update to me I'll reconnect them.
I have tried to update my system but all I get is a message stating that my system is up to date, but there is no change to my problem with no surround sound from the Play 3s when used with the tv.
I am having the same issue. Playbar works but play1's don't produce any sound when watching tv. Diagnostic number is: 3316606. Please help. Thanks
Userlevel 7
Badge +26
Thank you for your response.  
Hello Josh,

Just flagged your system for that update. Go ahead and check for updates and install the latest version. Please note, if you have any trouble with the system please give us a call on our Customer Care line or email us directly as we're monitoring this update very closely.

Cheers.
Thank you for your response.  I ran a diagnostic; my confirmation number is 3315765.  Please let me know if you send an update.  Many thanks for your assistance.
Userlevel 7
Badge +26
Here is my diagnostic report 3311509. I've disconnected the speakers from the surround sound due to the issue but if you can send the update to me I'll reconnect them.
Hi,

Just flagged you for that update. Go ahead and check for software updates under Manage and update your system. Please let us know if you're still having trouble.

Cheers.
Here is my diagnostic report 3311509. I've disconnected the speakers from the surround sound due to the issue but if you can send the update to me I'll reconnect them.
Userlevel 7
Badge +26
Hello,

If you're experiencing an issue where the TV sound doesn't have the surround speakers active, but playing music works fine there is a patch available which will boost the sound. This is for a specific issue which we can identify if you submit a diagnostic for us. 

Please reply back to this thread with your confirmation number and we can check if you're experiencing this issue and flag you for the update if it's applicable.

Cheers.
Userlevel 7
Badge +26
Hello,

You may need to adjust the volume of your surround speakers higher. Can you please follow these directions to increase the volume of your surrounds?

Using a handheld Sonos controller

  1. From the Settings menu, select Room Settings.
  2. Select the room the PLAYBAR and surround speakers are located in. It appears as Room (+LS+RS) on the Room Settings menu.
  3. Select Advanced Audio -> Surround Settings.
  4. Choose one of the following:
  • SURROUNDS: Choose On or Off to turn the sound from the surround speakers on and off.
  • Drag your finger across the slider to increase or decrease the volume of the surround speakers. 
Using the Sonos Controller for Mac or PC

  1. Select Manage -> Settings (PC) or Sonos -> Preferences (Mac).
  2. Select Room Settings if it is not already highlighted on the left.
  3. Choose the room the PLAYBAR and surround speakers are located in from the Room Settings for drop-down.
  4. Select the Surrounds tab.
  5. Choose one of the following:
  • SURROUNDS: Check to turn the sound from the surround speakers on; uncheck to turn it off.
  • Click and drag the slider to increase or decrease the volume of the surround speakers.
Please let us know if you're still experiencing this issue with the surrounds turned up.

Cheers.

Hello Deepak,

Thanks for the diagnostic, we've created a specific update for systems with quiet surround speakers when playing certain audio sources. I've flagged your system for that update now. Can you please go to Manage > Check for Software updates and update your system?

Cheers.
I too have the same problem. After following your instructions, the problem remains. Surround sound works fine on all sources except tv when there is no sound at all coming from my two play3's.
Hello,

You may need to adjust the volume of your surround speakers higher. Can you please follow these directions to increase the volume of your surrounds?

Using a handheld Sonos controller

  1. From the Settings menu, select Room Settings.
  2. Select the room the PLAYBAR and surround speakers are located in. It appears as Room (+LS+RS) on the Room Settings menu.
  3. Select Advanced Audio -> Surround Settings.
  4. Choose one of the following:
  • SURROUNDS: Choose On or Off to turn the sound from the surround speakers on and off.
  • Drag your finger across the slider to increase or decrease the volume of the surround speakers. 
Using the Sonos Controller for Mac or PC

  1. Select Manage -> Settings (PC) or Sonos -> Preferences (Mac).
  2. Select Room Settings if it is not already highlighted on the left.
  3. Choose the room the PLAYBAR and surround speakers are located in from the Room Settings for drop-down.
  4. Select the Surrounds tab.
  5. Choose one of the following:
  • SURROUNDS: Check to turn the sound from the surround speakers on; uncheck to turn it off.
  • Click and drag the slider to increase or decrease the volume of the surround speakers.
Please let us know if you're still experiencing this issue with the surrounds turned up.

Cheers.

Done all the steps and still no sound from the Sub and play3 speakers. Only Playbar works. Disconnected and then reconnected the Bridge, Sub, Playbar and Play3 speakers. Essentially reinstalled the entire system. Also tried all 3 channels. Still the same problem. Have spent the entire weekend trying to figure out. Very frustrated. Planning on returning the product tomorrow if no solution is given.
My confirmation number is: 3309892.

Deepak
Hello,

You may need to adjust the volume of your surround speakers higher. Can you please follow these directions to increase the volume of your surrounds?

Using a handheld Sonos controller

  1. From the Settings menu, select Room Settings.
  2. Select the room the PLAYBAR and surround speakers are located in. It appears as Room (+LS+RS) on the Room Settings menu.
  3. Select Advanced Audio -> Surround Settings.
  4. Choose one of the following:
  • SURROUNDS: Choose On or Off to turn the sound from the surround speakers on and off.
  • Drag your finger across the slider to increase or decrease the volume of the surround speakers. 
Using the Sonos Controller for Mac or PC

  1. Select Manage -> Settings (PC) or Sonos -> Preferences (Mac).
  2. Select Room Settings if it is not already highlighted on the left.
  3. Choose the room the PLAYBAR and surround speakers are located in from the Room Settings for drop-down.
  4. Select the Surrounds tab.
  5. Choose one of the following:
  • SURROUNDS: Check to turn the sound from the surround speakers on; uncheck to turn it off.
  • Click and drag the slider to increase or decrease the volume of the surround speakers.
Please let us know if you're still experiencing this issue with the surrounds turned up.

Cheers.

I have the exact situation.  I have done the appropriate steps as you requested above.  Even though it was "on" I turned it up.  However, absolutely zero sound is coming from them when I am watching television.  Please advise.  
Userlevel 7
Badge +26
Hello,

You may need to adjust the volume of your surround speakers higher. Can you please follow these directions to increase the volume of your surrounds?

Using a handheld Sonos controller

  1. From the Settings menu, select Room Settings.
  2. Select the room the PLAYBAR and surround speakers are located in. It appears as Room (+LS+RS) on the Room Settings menu.
  3. Select Advanced Audio -> Surround Settings.
  4. Choose one of the following:
  • SURROUNDS: Choose On or Off to turn the sound from the surround speakers on and off.
  • Drag your finger across the slider to increase or decrease the volume of the surround speakers. 
Using the Sonos Controller for Mac or PC

  1. Select Manage -> Settings (PC) or Sonos -> Preferences (Mac).
  2. Select Room Settings if it is not already highlighted on the left.
  3. Choose the room the PLAYBAR and surround speakers are located in from the Room Settings for drop-down.
  4. Select the Surrounds tab.
  5. Choose one of the following:
  • SURROUNDS: Check to turn the sound from the surround speakers on; uncheck to turn it off.
  • Click and drag the slider to increase or decrease the volume of the surround speakers.
Please let us know if you're still experiencing this issue with the surrounds turned up.

Cheers.