playbar works but surround play 3 speakers don't

  • 29 September 2013
  • 223 replies

Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

223 replies

Userlevel 7
Badge +26
Playbar and Sub works fine, Play 3 speakers are connected but no sound at all with any setting that I can figure out, diagnostics uploaded 5184432.

Thanks TinCuda, from that diagnostic it looks like the PLAY:3 speakers are playing, but they're a bit quiet, and there are a few things we can work with to improve that. First off, the audio source you're currently streaming is stereo which means the only audio getting sent to the surrounds are the ambient audio pulled from the 2 channel stereo by our decoding software. Generally this means you'll notice it most during loud sequences such as explosions, and with soundtracks. Talking will almost always be played from center channel when you're getting a stereo signal.

You can also turn up the surround volume by going to Room Settings > Advanced Audio > Surround Settings. Adjust the level higher to increase the volume of the surrounds.

On top of these steps your local system is seeing a lot of traffic on the 5 GHz wireless, which your PLAYBAR uses to send audio to the surrounds and SUB. When there's too much noise on the wireless channel the audio will cut out. There are two routers both broadcasting a very strong signal on this wireless, a 2Wire and an Arris. The 2Wire is the one your PLAYBAR is connected to, on the 2.4 GHz. Do you know if that Arris router is yours as well?

I'd recommend starting with logging into the 2Wire router and under Wireless Settings turn the 5 GHz to a set channel, lower on the spectrum would be good. If you can adjust the Arris that'd be great too as it's the stronger of the two broadcasts.

Once that's done, can you restart your router by unplugging it for 15 seconds, then reboot your PLAYBAR as well? When they're back up go ahead and give it a test run and let us know how it goes.

If you have any or need a hand with this our support team is happy to help. You can always give us a call on our line here:
Playbar and Sub works fine, Play 3 speakers are connected but no sound at all with any setting that I can figure out, diagnostics uploaded 5184432.
Userlevel 7
Badge +17
I think the Playbar just needs a better pro-logic decoder for stereo signals, if indeed it's actually doing any sort of pro-logic decoding at all, I've no idea. That would be better for tv than a FULL option, if you ask me.

It does something but its really negligible. I end up pushing the rear volume to the max for some stereo content only to have to bring it back down again when listening to Dolby Digital content or Sonos Music (which uses 'Full'). The suggestion in the thread above is to have a 'Full' toggle along with 'Speech Enhancement' and 'Night Mode' as this setting will not be needed/wanted in all circumstances so should be an easily accessible 'switch'' that can be used as necessary at the listeners discretion.
I think the Playbar just needs a better pro-logic decoder for stereo signals, if indeed it's actually doing any sort of pro-logic decoding at all, I've no idea. That would be better for tv than a FULL option, if you ask me.
Userlevel 7
Badge +17
since the original problem of a year ago is now solved, I think many people just think their rears are not working when they do not receive a Dolby Digital signal because the pseudo-surround capabilities on Sonos with a stereo signal seem very poor. Since many people are now using their TVs as a central hub to both video AND audio / music content, there needs to be the same 'FULL' option for TV audio as exists for Music.

Please see and add your support.
Userlevel 7
Badge +26
Hi everyone,

For trouble with surround speakers it's often best to give us a call on our support line to work with a technician live, as Chris suggested. There are a lot of variables to look into, so it's generally best to work with us live. Our contact information and hours is available here for all regions support is available: It's good to start with checking the format for the source of your audio, also to see if the audio is getting to your PLAYBAR as Dolby Digital 5.1 or as Stereo PCM.

Also, remember that surround speakers play ambient audio and background noise, they don't mimic the front channels. This is most noticeable with movies and action type sequences, far less noticeable with news or sports broadcasts. Dialogue almost always comes from the front channels.

We do have an option for the rears to mimic the front channel for music playback within the PLAYBAR settings, you can find the directions for setting this up on the page here:

@mikee, Sometimes it does happen where you need to have Sonos TV volume set considerably higher than the volume for music playback. If your TV has volume control on the optical output, you can try adjusting that higher (not all TVs can do this). Music services each control the volumes their tracks are encoded at, and they may even have different levels between tracks themselves, this tends to be the case with some services like Pandora, you would notice some songs can be louder than others without adjusting the volume at all. TuneIn radio stations are much the same, the stations control the volume they'll come in at, the baseline at least.

You shouldn't need to put your PLAYBAR up to 90% or more unless you really want to fill the room. Just checking though, is it the Sonos controller showing the volume at 90% or the TV volume display? Those two meters aren't linked, so you might need to "sync" them again by using your remote to take both down to 0% and then use it to turn them back up to a listening level. On the diagnostic you sent it only showed the PLAYBAR at 35%.
5018884 thanks
Userlevel 7
Badge +22
I believe Ryan recommends giving them a call if any issues following later software releases.
I have the same problem with my Sonos system.

Diagnostics number 4999188.

I have Playbar and 2 Play:3s, TV Samsung.

TuneIn radio plays loud at suround speakers set to 50% but tv needs Play 3s set to >90%.
Same issue as described above - music is fine with my setup - Playbar, sub, and 2 Play3s. The Play3s do not work with the TV or Bluray - have verified all settings.

You'll have to go into the tv settings and check the audio format and ensure its on the dolby digital format. As for you're spotify...if you're using the sonos app it should be playing out of all of may have to go into the settings on your sonos, advanced settings, and manually adjust the volume of the L+R+ Surround speakers
Thanks for the answer Nfeldhouse. But what to do now? I did connect with the optical cable and I'm playing Netflix on a Sony Bravia and also Spotify from my iPhone. Obviously there must be "dolby digital format" sound there.
It's cause your signal isn't in dolby digital format.

I have the same issue.

Playbar + Sub + 2xPlay:1.

But only Playbar works.

No surround sound.

Funny thing is that when I adjust volume on the Play:1 that works, but no sound from the Play:1.

Diagnostic is 4984296
hello ryan. my Play 1 is also having trouble

my diagnostic number is 4942979
Got it. thanks for your reply!!
There answer is that it won't work. Only works with a dolby digital 5.1 signal. So basically only when you're watching a DVD or blueray... because even digital cable doesn't have 5.1 surround
Hi, I'm having the same problem as mentioned above. I can't hear my surround sound speakers and I just bought them in 2015. I ran a diagnostic and the number is 4920914.

thank you
Same issue...4917293
I am having the same issue. Surrounds do not work while watching tv but work fine when watching netflix or streaming movies
Hi, I have the same problem. And I have file the diagnose number 4890870, anyone can help to take a look?

Userlevel 7
Badge +26
The Open Beta from January was for version 4.3 which was released. The newest version of the software, 5.0, also includes the fluttering issue.

If you're surround speakers are really quiet, you can turn them up under Room Settings > PLAYBAR > Surrounds.

If you think the audio isn't quite right, I'd recommend giving us a call so a technician can take a closer look at the system.
Mike, low audio levels on surround for TV output as well. No betas available. 3774873.
Userlevel 7
Badge +26
Hello - I am having the same problem as well with no surround sound while watching tv and nothing happens when I change settings. Diognostic # 3368184. Thanks for the help!

@Stephen, if you're still having trouble I'd recommend giving us a call on our Customer Care line. 

@User356335, looks like you've already worked with our support team and resolved this. Seems you only had the one PLAY:1 so it couldn't pair as a surround properly.