Question

Playbar sound drops out during satellite glitch.

  • 2 November 2016
  • 7 replies
  • 279 views

Userlevel 4
Badge +13
Odd problem to easily describe, but here goes! My Playbar is connected to my TV via an optical cable and from my Humax Foxsat box to the the TV via HDMI cable. I also have a video transmitter connected to the scart socket on the Humax and this sends TV to two other sets in the bedroom and kitchen.
Now for my "problem"!
Living in Spain we depend upon a large sateliite dish for UK TV reception. Occasionally, mainly at mid-day I get a very brief picture and sound glitch on the tv which causes the sound to momentarily drop out, but only for a second or so. The odd thing is, when the TV is on in the kitchen the sound does not drop out and I can hear the "misssing" word(s) that have dropped out on my main TV, so the drop out only seems to affect the connection from the Humax to the TV and from the TV to the Playbar.
Anyone have an explanation or even better a solution?
Thanks.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

It sounds like the issue is between your Humax box and the TV. At a guess the HDMI glitches and then renegotiates. The SCART, being analog, is presumably less affected.
Userlevel 4
Badge +13
Thanks ratty, is this a problem which could be solved with a new (better??) HDMI cable or something which I will just have to live with? Do all HDMI cables "renegotiate" in these circumstances?
The cable is a dumb piece of copper. It's the two ends which negotiate over what they can and cannot send to one another.

If the cable is in some way substandard, it's conceivable that there's signal loss or corruption. You could try a different cable if you want.
Badge +1
Hello biffta. What do you normally have to do to correct the issue? Although ratty is very likely correct, one way to test is switching from your PLAYBAR to your TV speakers and wait for the issue with the satellite signal to reoccur. If the exact same thing happens and you lose audio on the TV itself, then it is definitely an issue with the HDMI connection between the TV and Humax box. While you can try replacing the cable, this will probably be something you continue to experience.
The picture evidently glitches too. I once used a self-powering HDMI repeater to improve reliability.
I've got this issue occasionally on my DirecTV system, but it's more about the loss of the data signal from the satellite than anything with the TV or Sonos speakers. I usually chalk it up to a bird flying in front of my dish, or perhaps a rain (Ha! not in San Francisco....) or some other obstruction. It usually lasts a second or two. I infrequently lose the 5.1 data signal, and sometimes keep the stereo signal, since it's carried separately (I think), and the picture glitches. But it's the data coming through the satellite, and there's not much that I can do about it, other than have the dish re-aligned when it gets frequent, and occasionally check my signal strength.
Userlevel 4
Badge +13
Hello biffta. What do you normally have to do to correct the issue? Although ratty is very likely correct, one way to test is switching from your PLAYBAR to your TV speakers and wait for the issue with the satellite signal to reoccur. If the exact same thing happens and you lose audio on the TV itself, then it is definitely an issue with the HDMI connection between the TV and Humax box. While you can try replacing the cable, this will probably be something you continue to experience.

Good idea which I will try. Thanks for that.