Question

Playbar/Sony TV/Sky remote

  • 24 March 2013
  • 55 replies
  • 20783 views


Show first post
This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

55 replies

I have the same TV as Daryl and cannot get the settings listed to work either, any help will be appreciated.

HI Norman, I eventually got it to work. Do the settings as described by someone earlier in this post then re sinc the sky remote with playbar ( search sonos site for instructions but very easy) and job done. Good luck.
Userlevel 2
I have the same TV as Daryl and cannot get the settings listed to work either, any help will be appreciated.
Hi, I have changed all the settings on my TV to the suggestions above but my sky remote will not adjust the playbar volume. I still have to use the Sonos app to do this. quite frustrating. Any ideas. I have a Sony KDL50W829BBU if that helps. It's a 2014 model I think.
To make some of the options available, try to select "TV Speakers", change other options, then switch "TV Speakers" back to "Audio System".

I've got a 40HX753 which is only 2 years old, but there hasn't been a firmware upgrade for ages and the iOS remote app hasn't worked since the last upgrade. Sony tend to get bored of supporting previous products and prefer to put all their efforts into the latest money-spinner, so it may just be that they've dropped some of the useful audio options in later models but (fortunately) never rolled it out to "legacy" ones.

Look on the bright side, at least we get 5.1 from HDMI-connected devices which is more than most Samsung owners get.
Hi there, same problem here. Model is KDL-46NX710. Somebody?
To make some of the options available, try to select "TV Speakers", change other options, then switch "TV Speakers" back to "Audio System".

I've got a 40HX753 which is only 2 years old, but there hasn't been a firmware upgrade for ages and the iOS remote app hasn't worked since the last upgrade. Sony tend to get bored of supporting previous products and prefer to put all their efforts into the latest money-spinner, so it may just be that they've dropped some of the useful audio options in later models but (fortunately) never rolled it out to "legacy" ones.

Look on the bright side, at least we get 5.1 from HDMI-connected devices which is more than most Samsung owners get.
Worked great! Thanks!
Hi there, same problem here. Model is KDL-46NX710. Somebody?
I have the exact same problem as Bartled, and I have a Sony Bravia 40NX710.
Could anyone try to look into this? Thanks in advance..
Seems my previous post did get through... Only now saw your last reply. I have most of your options... But I don't have 'Audio out', the HDMI/DVI nor the 'tv position' options.
Hi Sid, Something went wrong with submitting my reply to you (last week). A bit shorter now. 😉 Problem is... There is no setting 'variable'. Speakers is on audio system and Headphone has greyed out on ' headphone Speaker link' on. There is reference to 'Variable', but that is only adjustable when Speakers is on 'tv speaker', which is obviously not ok. Still open for suggestions. 
Oeps
Hi Bartled,

Here's everything on my Sound screen, with selections [bracketed].

Sound

Dual Sound: 
  • [Stereo] 
  • A
  • B
Speakers:
  • TV Speakers
  • [Audio System]
Headphone/Audio Out:
  • Headphone
  • [Audio Out]
Headphone Speaker Link:
(adjustments only available when Speakers are "TV Speakers")
  • [On]
Audio Out: 
  • Fixed 
  • [Variable]
HDMI/DVI Audio Source: 
  • [Auto] 
  • HDMI Audio 
  • PC Audio
Key Tone:
(adjustments only available when Speakers are "TV Speakers") 
  • [Off]
Start-up Sound:
  • On 
  • [Off]
Digital Audio Out: 
  • [Auto] 
  • PCM
TV Position: 
  • [Table-top stand] 
  • Wall Mount/Floor Stand
Thx Sid,

I'm afraid the cause may be my provider (KPN in the Netherlands) is only sending out Stereo... I found several complaints elsewhere. :-(

Once 'Audio system' is selected, not so many options are left. I have no Audio out, but my Optical out gives me 'Auto' or 'PCM'. I selected Auto. If I set to TV speaker rather than Audio system I do have several options, but none close to variable/fixed.
Thx Sid.

Problem is that it doesn't give me these options. Under settings/audio I have the following settings, translated from dutch so potentially slightly different. ;-):

Sound (greyed out; have to set speaker to 'tv-speaker' to change and than shows several options but not variable/fixed)
Bilingual (shows 1/ stereo 2/ A and 3/ B)
Speaker (shows 1/ TV-speaker or 2/ Audio system)
Headphonesettings (greyed out, but says Speaker Link headphone 'on')
Optical out (1/ PCM 2/ Auto; greys out Auto once TV speaker is on).

I have the impression it may be because my provider (KPN) sends out only Stereo. I read some posts elsewhere with complaints. If such is the case, only switching provider may solve the issue. :-(

Yet it's odd I lack the option variable/fixed as others seem to have.
Thx Sid.

Problem is that it doesn't give me these options. Under settings/audio I have the following settings, translated from dutch so potentially slightly different. ;-):

Sound (greyed out; have to set speaker to 'tv-speaker' to change and than shows several options but not variable/fixed)
Bilingual (shows 1/ stereo 2/ A and 3/ B)
Speaker (shows 1/ TV-speaker or 2/ Audio system)
Headphonesettings (greyed out, but says Speaker Link headphone 'on')
Optical out (1/ PCM 2/ Auto; greys out Auto once TV speaker is on).

I have the impression it may be because my provider (KPN) sends out only Stereo. I read some posts elsewhere with complaints. If such is the case, only switching provider may solve the issue. :-(

Yet it's odd I lack the option variable/fixed as others seem to have.
Hi Bartled- try setting things in the following order:

Headphone/Audio out: Audio Out
Audio out: Variable
Speakers: Audio system
Mmm, so far no good for me. I have a KDL40-NX800. The option fixed/variable yet to be found. At home/settings/sound I find sound (greyed out only usable when 'variable'...) so I have to be close. It can be chosen when I set the option speaker to tv-speaker rather than audio system. No 'out' option there however. Any more suggestions i can try?
I spoke too soon. Solved one problem now got interference in the sound. I am playing all sound from Sony BrVia TV through Sky to play bar. Music plays fine with no interference but when on TV the sound started to blip constantly. It's hopeless to listen to anything on Sky. It's only just happened following the changes I made above though it might not be connected to these changes. Anyone got any advise on how to solve this?
It's just worked for me too! Thank you.
Userlevel 2
This worked on my Sony Bravia KDL-55W900A. Thank you for your help.
Hi User368015 I've been back through my setup and realise I could have done it all from one screen menu: Home - Settings (suitcase icon) - Sound Then select: - Speakers: Audio System - Headphone/Audio Out: Audio Out - Audio Out: Variable The on-screen volume won't always reflect the Playbar volume at the beginning of each use. You may need to keep pressing vol- until the Playbar is silent in order to re-sync.
Thanks Sid - unfortunately still no luck. Switching Speakers back to TV does give me the Sound option back in Options, but in that Sound option I only seem to have the choice of changing Target Inputs (which I can set as either Common or Current, but have no idea what either of those mean) or Sound Mode (which I can set as Standard, Dynamic or Clear Voice, with sub-options for treble, bass, etc). No reference anywhere to Fixed or Variable. Frustrating - perhaps it's not possible on my model, which would be rather annoying as I understood it to be top of the range when I bought it.
To get the fixed/variable option, I had to switch Speakers back to TV, this gave me the Sound option back in Options. Then I could set variable, then switch back to Audio System.
Hi I am having the same problem with my Brava KDL-60LX903, but don't seem to have (or can't find) the fixed/variable option as suggested above. Anyone have any other thoughts? Thanks very much.
Hi Eric, thanks , a great help, although on my Sony Bravia, I had to go to options/speaker/audio out and then change to variable, and now I get a volume level bar on the screen when adjusting the volume on the Sky remote. Cheers