Question

Playbar question

  • 8 November 2016
  • 8 replies
  • 272 views

Hi there,
So need some Sonos community help. I am looking for a way to stream t.v. sound to my current setup without experiencing the constant drops that I currently get using the line in via the Connect. I'm considering adding the PlayBar but am wondering if this will solve my drop issues? My current setup is as follows
Room 1
2 Play 3's paired
Room 2
2 Play 3's paired
Room 3
2 Play 1's paired
Connect that runs outdoor speakers & currently has the tv line in.
Thanks for any info!
Chris

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

8 replies

Probably not, the dropouts are due to weak network conditions, bringing the audio in via the Playbar isn't going to make any difference to that.
Userlevel 7
Badge +22
Do you have any of your units hooked to your router (1 unit hooked to router = Sonosnet). If not I would highly advise using sonosnet with your fairly good sized system. It should alleviate the dropouts your experiencing currently.
Sorry should have mentioned that, yes I do have one of the play 1's hard wired to the router.
Userlevel 7
Badge +22
So your sonosnet then isn't working well.

#1 - what is the channel your router is on compared to the channel Sonosnet is on. You should only use 1, 6, and 11 channels with your home wifi on one and Sonosnet on one of the others.

#2 - make sure you have no cordless phones or other wifi devices within 3 feet of a Sonos unit to avoid interference.

#3 - the Play:1 that is hooked to your router should be as far away from router as cord allows (2-3 feet is nice).

You can submit a diagnostic under settings...advanced and post the number here for Sonos to look where possible interference is happening.
Ok I submitted a diagnostic confirm number 6730304
Userlevel 7
Badge +20
Ok I submitted a diagnostic confirm number 6730304

Hi Thebigticket55,

There's wireless interference showing up which makes it harder for your Sonos units to communicate. It may help to check your router to ensure it's set to a static wireless channel, and not automatically switching its channel. You can also try adjusting the Sonos wireless channel to see if things improve.

Also, you're sending a line-in signal to a group of 7 units. As you're playing audio from your TV, you probably have the line-in compression set to uncompressed to reduce audio delay. Uncompressed line-in can be very high bandwidth. It may help to set your line-in compression level to compressed in the advanced settings menu. This may add a delay to the audio though.
Thanks Jeff, would the use of a Playbar make any significant changes to that situation?
Userlevel 7
Badge +20
Thanks Jeff, would the use of a Playbar make any significant changes to that situation?

The PLAYBAR works a bit differently. It would be wired into your TV with an optical cable, so it wouldn't have trouble with interference. Also, if you set up rear speakers, the PLAYBAR will use its 5 ghz antenna to communicate with them, so that would be a higher bandwidth signal, which should also help.

If you wanted to group other units with the PLAYBAR, that would be over the 2.4 ghz signal, so it would have the same issues as your current setup.

Ideally, if the interference can be managed, you should be good in either set up, though I think the PLAYBAR would give better performance.