Question

Not able to deactivate my Philipps TV's internal speakers

  • 29 November 2017
  • 1 reply
  • 186 views

Hi Sonos community,

I have connected my new Sonos Playbase to my Philips 46PFL8008S/12 via the optical cable. Turns out that I can't switch the loudspeakers to be external in the corresponding setting of the TV menu as it comes back with an error message. So right now, the sound is being transferred to the Playbase but I have to mute my TV and control the sound volume either via the Sonos app or through my Logitech Harmony remote control. Since there is 2 sound outputs in parallel, I also noticed there is a small delay of the sound signal to the Playbar so it's not 100% synchronous to what's happening on the screen.

What I am wondering about now is the following:

Can the internal speakers be switched of completely?
Can I somewhere adjust the delay of sound signal?
Is there any way how I can control the Soundbar via the original remote control of the TV or is it still not possible to make IR remotes work with Sonos devices? Heard various stories on this one...


I appreciate any help

Thanks
Tommy

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

1 reply

Userlevel 7
Badge +22
There is a lip sync adjustment in the playbar settings in the Sonos app.

Your not going to be able to use the original remote as its always going to turn up the volume on the TV. Best bet is just using the Logitech (set to control the volume of a different brand TV that your TV won't recognize).