Question

No sound from Playbase and Play 1's Music Library

  • 15 September 2017
  • 7 replies
  • 199 views

Added a Playbase and two Play 1's for surround setup. They all work with TV but will not play music through the music library (external hard drive on network) or Sonos apps like radio stations. On the Sonos app the room is named office and when you pull it up there is a pic of a TV if that matters.Thanks for your suggestions.

This topic has been closed for further comments. You can use the search bar to find a similar topic, or create a new one by clicking Create Topic at the top of the page.

7 replies

So can you play the music library through other speakers? What actually happens when you select music library instead of TV as the source for 'Office' and try to play it?
Yes, other Sonos speakers in the home can play music. When you select music library or radio or Amazon music and choose Office as the room, no sound through the Playbase or Play1's. Sound does come through when the TV is on a movie or TV channel.
Can you see the "room" of the TV at the same time as the "rooms" of the other speakers?
Yes
Well, I'm at a loss. Have you tried a "reset" of your system, by unplugging your speakers, rebooting the router, and then plugging the speakers back in, one at a time?

The only other suggestion I have is that you submit a system diagnostic, and post the number here, for the folks at Sonos to look at.
One final suggestion. Start music library playing in another room. Starting from that room, group with the Office (Playbar) room. What happens?
When another room is playing and office is grouped, no music in office.